Airport problems!

Discussion in 'Mac Basics and Help' started by OldCorpse, Mar 25, 2008.

  1. OldCorpse macrumors 65816

    OldCorpse

    Joined:
    Dec 7, 2005
    Location:
    compost heap
    #1
    I have 2 macs: an iBook 1.33Ghz and a mini G4 1.5Ghz, both running Tiger 10.4.11.

    I have a Linksys WRT54G v4 router.

    The issue started today. I left the mini and the iBook running overnight, like I usually do, and this morning I couldn't get online.

    Here's how it looks: The airport signal strength is slightly lower on my network on the mini - I can switch to a different network which is simply free Wi-Fi from my neighbor (who has not secure his network with a password), AND IT WORKS FINE, yet when I switch to my network, I can't connect. Same with the iBook.

    I opened network connection, switch to the working (free) WiFi, then back to my network (which is WEP protected), at which point a dialogue appears asking me for a password. I provide the password, it accepts it, then I STILL cannot get on the net. I reboot, clear caches etc. Same story. I try different options "WEP Password" or "WEP 40-128 bit Hex" etc. No dice.

    Turning the airport on and off has no effect. Rebooting or shutting down completely has no effect.

    Basically, I can't get on the net through MY network from my mini or iBook (but can on the free unprotected WiFi network).

    Incidentally, I also have an XP laptop that gets on the same WiFi network whenever I fire it up, and it too cannot get on...

    Any ideas? TIA!
     
  2. OldCorpse thread starter macrumors 65816

    OldCorpse

    Joined:
    Dec 7, 2005
    Location:
    compost heap
  3. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #3
    Please do tell what to did to resolve it...
     
  4. OldCorpse thread starter macrumors 65816

    OldCorpse

    Joined:
    Dec 7, 2005
    Location:
    compost heap
    #4
    Apparently my heretofore reliable router **** itself. So, I pulled out an old netgear router and was back in business. I ordered a new router, should be here in a few days.
     

Share This Page