Airport problems (?)

Discussion in 'Mac Basics and Help' started by zacl87, Dec 6, 2009.

  1. zacl87 macrumors member

    Joined:
    Sep 19, 2009
    #1
    Lately my internet has be running markedly slower than usual. I though this was the case as it was the end of the month and I usually go over my limit.

    I have a high speed connection at both home and work and they seem to be working identically slow. So I'm wondering if maybe my airport is playing up?

    Are there common problems with this program? Or maybe it's my actual hardware wireless receiver? Help would be lovely.

    cheers
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    For starters, it would help to know what kind of computer you're using.

    Run the test at speedtest.net from home and work and post the results.
     
  3. zacl87 thread starter macrumors member

    Joined:
    Sep 19, 2009
    #3
    Righteo...

    I have a 160gb HD 2GHz intel core 2 duo macbook with 2gb memory running SL

    Test results were:
    work - 1.3mb/s
    home - 5.13mb/s

    Funnily enough work seemed to perform a bit better than home today..

    I though it could possibly be safari but I tried firefox and it wasn't a heap better. I hate firefox anyway.

    Thoughts?
    ps. I didn't know about that site so cheers for that.
     
  4. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #4
    hmm interesting problem.

    what time have you been testing this? maybe you have been testing during "peak hours" when a lot of people have been using the internet?

    can you please post the ping rate from speedtest.net as well, ping plays a big role in website load times.

    it might pay to install a proxy server onto your computer, the sites you visit regularly would appear in an instant!

    or it could just be that google is doing a massive backup and is using up the worlds internet ;) :p
     

Share This Page