Airport setup will not see network

Discussion in 'Mac Basics and Help' started by madroadbiker, May 25, 2009.

  1. madroadbiker macrumors newbie

    madroadbiker

    Joined:
    Oct 19, 2005
    Location:
    Florida
    #1
    I apologize if this question has already been addressed somewhere and I couldn't find it.
    This problem seems simple enough and I've done this many times in the past but for some reason, I can not set this up again.

    Here's my set up:
    I have 5 computers on my home office network. A G5 desktop, a PowerBook G4, a MacBook Pro, and 2 Windows laptops. The desktop is wired to my router and the rest of the computers are all on the wireless. For security purposes (the teenage kid next door likes to try to crack into his neighbors wireless - little s$%t) I have encryption enabled and I don't broadcast the SSID. The problem is the MacBook Pro has no problem connecting to the wireless but the PowerBook does. The PowerBook will only connect if I broadcast the id. When I don't broadcast the id, I have to manually connect every time. I have compared the airport setups on both notebooks and I see nothing different. I can not figure this out. Please help.
    Thanks.
     
  2. scienide09 macrumors 65816

    scienide09

    Joined:
    May 5, 2007
    Location:
    Canada
    #2
    Have you added your wireless network to the list of preferred networks? Is it at the top of the list? And is the password for accessing the network stored in Keychain so that it can connect automatically?
     
  3. madroadbiker thread starter macrumors newbie

    madroadbiker

    Joined:
    Oct 19, 2005
    Location:
    Florida
    #3
    I have to assume the answer is yes to all since it does automatically log in IF he SSID is broadcast by the router. The problem is when I disable id broadcast at the router, it won't automatically log in. The MacBook Pro, however, does.
     

Share This Page