Airport? Slow internet load times? New Snow Leopard?

Discussion in 'iMac' started by tyvek, Sep 23, 2010.

  1. tyvek macrumors newbie

    Joined:
    Feb 15, 2009
    #1
    I just upgrades my iMac to snow leopard. I did not see this problem right away but about a few weeks later. My computer is really, really slow when I surf the internet. But it is not slow consistently. Sometimes pages will load immediately and other times it will tell me I can't open the page due to the server not being found? I really don't know where to start looking for a problem.

    Could I have a virus?
    Could the Airport just be getting old and starting to fail?
    Do I have too much info on the computer already and that is effecting something?
    Could it be the Snow Leopard?
    Could someone hacked into the modem and is jogging the bandwidth? ( I don't have the wifi locked but live in a pretty rural area)

    Any help or direction would be very helpful!
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    No.

    Which AirPort are you talking about? The internal AirPort card or an AirPort station? Can you please be specific?​

    Unless you have a very low free HDD capacity (less than 1% of your overall HDD capacity), storage capacity will not sporadically affect your internet speed.​

    It could be, if your have an SL incompatible component in your network setup, but that is highly unlikely. You have updated via Software Update to the latest updates though, haven't you?​

    Someone could leech from your open wireless LAN. Just close it via WPA2 or WEP and see, if the slowdown disappears.​

    What specific Mac do you have?
    Could it be a problem with your ISP? You mentioned, living in a rural area. How rural is it?
     
  3. iCaleb macrumors 6502

    Joined:
    Apr 26, 2010
    Location:
    USA
    #3
    I was having the same issue as you.....

    1. Type in about:config into address bar, this will take you to the config page.

    2. Then type in “network.dns.disableIPv6″ into the filter bar and hit enter.

    3. Right click on the line that read “network.dns.disableIPv6″ and select the “Toggle” option. This will switch the value from “false” to “true”

    4. Restart the browser and enjoy the improvement.

    ------------------------------------------------------------------------------------------------------------------------------------------

    Also tell us what your internet speed is HERE http://www.speedtest.net/

    Heres my Speed
    [​IMG]


    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Install firefox......and install this add-on


    But for me I could only connect to certain websites and then once I disabled IpV6 every webpage loads without a message saying ''could no connect to server''


    Good Luck!!!!!!:)
     

Share This Page