Airport "Stay Connected" warning!

Discussion in 'iMac' started by carrollf, Aug 23, 2007.

  1. carrollf macrumors regular

    carrollf

    Joined:
    Aug 8, 2007
    Location:
    Ireland
    #1
    How can I stop my wireless internet connection from asking me if I want to stay connected? I always want to be connected and want to tell it that
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Tell us more about your setup. Are you using broadband? :)
     
  3. carrollf thread starter macrumors regular

    carrollf

    Joined:
    Aug 8, 2007
    Location:
    Ireland
    #3
    Yes I have my Airport Extreme base station connection via ethernet to my ADSL modem. When using my iMac with wireless internet connection, every 10 minutes or so I get a popup asking me whether or not I would like to stay connected - really annoying!
     
  4. erickkoch macrumors 6502a

    Joined:
    Jan 13, 2003
    Location:
    Kalifornia
    #4
    Mine does the same thing, but every 30 min. I don't know where to shut it off. I seem to recall when setting up my Airport Extreme there was a prompt about this but I'm certain I selected "Never" on the amount of time to disconnect so I'm stumped as to where to turn this off. I can live with it but if it happened every 10 min that would drive me crazy.
     
  5. carrollf thread starter macrumors regular

    carrollf

    Joined:
    Aug 8, 2007
    Location:
    Ireland
    #5
    OK so I figured this out!

    In System Preferences go to Network then PPPoE then PPPoE Options. Uncheck the "Prompt every 30 mins to maintain connetion"
     

Share This Page