Airport Time Capsule 2TB - 802.11ac slow?

Discussion in 'Mac Accessories' started by zerozoneice, Oct 23, 2015.

  1. zerozoneice, Oct 23, 2015
    Last edited: Oct 23, 2015

    zerozoneice macrumors regular

    Joined:
    Jun 26, 2013
    #1
    Hello, i have an Airport Timecapsule 2TB and while on my "old" 100mbit WAN connection everything was perfect (~95mbps via 802.11n & ac both on 5GHz), i upgraded to 300mbps WAN and the router can't go beyond 150-160mbps in 5GHZ mode and using AC client (ipad air2 and mbpro retina 15").

    Using cable on the capsule, it's reaching 295/300mbps, so ethernet is ok.

    I got a TPLink Archer C8 and it blows the capsule out of the water in AC speed, it's no difference between cable and wifi..both reach ~296mbps. Routers sit in the same location, using same clients and most likely same interference, although very unlikely on 5GHz band.

    One advantage of TPLink is that i can disable 2.4GHz and run only 5GHz, which Apple can't. Also it has USB3.0 which i can use for an external drive for Timecapsule backups.

    FW on the capsule is latest (7.7.3 i think), so what can be the issue?
    I'm willing to give the Apple router one more try because it's sexy :) But if it doesn't deliver the speed, away it will go...

    Thanks!

    Speed test using ArcherC8, 5GHz and MB Pro Retina 15" as AC client:

    [​IMG]
     
  2. zerozoneice thread starter macrumors regular

    Joined:
    Jun 26, 2013
    #2
    let me rephrase: are any of you getting 200+ mbps using 5GHz 802.11AC on the Time Capsule?
     
  3. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #3
    @zerozoneice The Time Capsule is capable of achieving higher speeds and therefore I am led to believe that your TC is defective.
     
  4. zerozoneice thread starter macrumors regular

    Joined:
    Jun 26, 2013
    #4
    nevermind. sold it and stuck with the tp-link.
     

Share This Page