Airport Utility accessing problem to TC

Discussion in 'Mac Accessories' started by Ippo 2001, Jan 1, 2011.

  1. Ippo 2001 macrumors newbie

    Joined:
    Jan 1, 2011
    #1
    Hi to everybody, 3 months ago my TC starts to have a strange beahviour. The led changed from green to lamping amber. I didn't notice at the moment because the internet connection was working and the time capsule as well. I could surf in internet and access to the data on the TC either with my iMac either with the other device (ipad, iphone and macbook).
    Today, thanks to christmas holiday, I decided to solve the problem.
    First of all I tried to run Airport Utility, and i get the message that my tc has some problem, so clicked next and the software started to search with no result. it can't access to the TC. I tried also with manual setting. same results. The error reported is -6753
    Everytime I try to use airport utility the TC freeze. the ligh change from lamping amber to continous amber. So I have to unplug and reconnect.
    I decided to reset it (software and hardware) the problem is still present.
    Now when I open my TC with airport utility I have the message that the TC is with default settings and needs to be setted. There is also a message to upgrade the firmware. If I run the firmware same results.
    my actual firmware is 7.5.1
    what can I do ?
    the iMac is connected to the TC via ethernet.

    after many attempt this is the report.

    1 - Soft and hard reset done, the lamping amber light is still present.
    2 - I connected the iMac directly to internet and no problem at all, even sharing the network through the iMac airport.
    3 - When I trt to access to the TC with the Airport Utility (simple mode or manual mode) the TC freeze and I have to unplug.
    4- If I try to upgrade the firmware TC freeze as well

    On the 29th of Dec. I went to the apple store in Rome and they tested my TC. In the store, no problem. The guy could manage the TC through Airport Utility. I come back home and tried again, same problem. So I uninstalled the Airport utility and reinstalled again. No results. So I asked my brother in law to come and try with his MBP. Using his MBP no problem. I retried with my iMac and the problem is still present. So I fixed another appointment to the Apple store to change the TC.

    On the 31th I received the new TC. I come back at home and tried again. same problem. I tried also with the MBP and the problem is present also on this pc.

    Please help me I'm going crazy !!!

    p.s. please forgive my bad english.
     
  2. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #2
    Let's ignore that now for some reason, the MBP now can't see the new TC either. It seems like there's something wrong with the iMac, as the Genius Bar and your friend prior were able to see the TC just fine.

    Do a clean OS install on your iMac and try again.
     
  3. Ippo 2001 thread starter macrumors newbie

    Joined:
    Jan 1, 2011
    #3
    ok I'll try this option.
     
  4. Ippo 2001 thread starter macrumors newbie

    Joined:
    Jan 1, 2011
    #4
    iMac has now a clear installation of Mac OS. All the update are done, no other software installed. Airport Utility is updated at the latest version (5.5.2).

    I finally could run the firmware upgrade to the 7.5.2. during the TC reboot the TC froze. I had to unplug the AC adaptor.

    As the TC booted I checked on Airport Utility and the firmware upgrade was done.

    So I decided to run the software to customize my settings, but the problem was still present.

    What the hell is going on !!!!

    p.s. the folder on the TC is accessable from the finder.
     
  5. jenzjen, Jan 2, 2011
    Last edited: Jan 2, 2011

    jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #5
    So, you could see the TC but then you "run the software to customize my settings" and now you can't see the TC? What exactly did you do between it working and it not working, as the problem could be in there?

    Also, what is your LED doing, steady green, flashing amber, etc?
     
  6. Ippo 2001 thread starter macrumors newbie

    Joined:
    Jan 1, 2011
    #6
    Maybe I solve the problem.

    After the firmware upgrade I did a soft and hard reset to the TC. Magically the TC is configurable by the Airport Utility. The light from lamping amber turned to green.
     

Share This Page