AirPort Utility install problems

Discussion in 'Mac Accessories' started by Big Stevie, Oct 30, 2012.

  1. Big Stevie macrumors 6502a

    Big Stevie

    Joined:
    Jun 20, 2012
    Location:
    UK
    #1
    Im having problems installing AirPort Utility on my 2012 MacBook Pro with Mountain Lion.

    Ive just bought a new & sealed 1TB 2010 Time Capsule and performed my first backup. Ive also inserted the accompanying disc to install AirPort Utility but when I get as far as selecting the destination for the install, I get the message..

    AirPort Utility cant be installed on this disc. The version of Mac OX S on this volume is not supported.

    Is my MacBook too new for this version of Airport? Any ideas please? :)
     
  2. drsox macrumors 65816

    drsox

    Joined:
    Apr 29, 2011
    Location:
    Xhystos
    #2
    There should already be a version of Airport Utility in Mountain Lion. Look in the Utilities folder in Finder>Applications. Maybe that's why you can't install another version.
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    That disk prolly has the older 5.6 version and will not install on Mountain Lion. Just go here and get the newer 6.1 version that will work with Mountain Lion.
     
  4. Big Stevie thread starter macrumors 6502a

    Big Stevie

    Joined:
    Jun 20, 2012
    Location:
    UK

Share This Page