Airport Utility (is there an error or not?)

Discussion in 'Mac Accessories' started by JUSTinOC, Sep 5, 2012.

  1. JUSTinOC macrumors newbie

    Joined:
    Jun 24, 2009
    #1
    I have had my macs and Time capsule for awhile, and am pretty literate, but I have what is probably a really dumb question. My airport utility pops up every time I boot my imac and shows the red dot with a number 1 in it. Pretty sure this still means there is an issue or conflict somewhere, but how do I see the error?

    I tried clicking on my TC in airport utility, but that just shows what computers are connected, my TC serial number, etc...I tried clicking in the dot....nothing...double clicking...nothing...double clicking on the TC and going through all the settings...still can't find what error is occuring...looked through the menus....nothing...why is it so flipping hard to see what error is being flagged!? Am I missing something?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    What version of AirPort Utility are you running?

    About AirPort base station firmware updates
     
  3. JUSTinOC thread starter macrumors newbie

    Joined:
    Jun 24, 2009
    #3
    Version 7.6 (Time Capsule)
    Airport Utility 6.1

    ----------

    Oh...got it...needed an update...well now I feel like an idiot. :D

    I swore it was some kind of error or conflict and that I tried updating, I just couldn't figure out how to show the error.

    Thanks GG!
     

Share This Page