"Airport utility not supported on this architecture?"

Discussion in 'Mac Accessories' started by hikeNM, Nov 27, 2008.

  1. hikeNM macrumors 6502a

    Joined:
    Sep 29, 2004
    Location:
    Somewhere close to a dairy in East Texas
    #1
    Howdy all. Got a weird situation.

    I recently upgraded to 10.5 and today I was trying to reset my older model Airport. I went to Apps and then to Utilities and then to Airport utilities and when I click on Airport Utilities, it give me an error message that says, "You can't open the application "Airport Utility" because it is not supported on this architecture."

    So I'm wondering what's going on? With all my older versions of OSX, I would go to Airport Admin and reset the Airport when it gets wonky, but it's not there anymore.

    Any ideas what's up?

    Thanks in advance!
     
  2. hikeNM thread starter macrumors 6502a

    Joined:
    Sep 29, 2004
    Location:
    Somewhere close to a dairy in East Texas
    #3
    Oh, *****.

    Intel.

    Sorry about that!
     
  3. SWLinPHX macrumors regular

    SWLinPHX

    Joined:
    Nov 11, 2008
    Location:
    Phoenix, AZ
    #4
    I thought they totally changed the location and AirPort Assistant Utility in 10.5, didn't they?
     
  4. hikeNM thread starter macrumors 6502a

    Joined:
    Sep 29, 2004
    Location:
    Somewhere close to a dairy in East Texas
    #5
    It seems that way. I can't find it though. Anybody out there know where I can find it?
     
  5. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #6
    My Airport Utility is just in my Utilities folder. Try downloading the latest version from Apple here.
     

Share This Page