Airport Utility Problem - can't pull up config window

Discussion in 'Mac Accessories' started by tripdoor, Dec 2, 2012.

  1. tripdoor macrumors newbie

    Joined:
    Dec 2, 2012
    #1
    Despite multiple resets (soft, hard, factory), the same problem keeps occuring. I'm trying to configure an Airport Express N (1st Gen). Should be easy enough, but when I open Airport Utility, despite being able to see the AE, I constantly get Error 4. If I try "File ... Configure Other ..." etc., I get Error 6753. I have run out of ideas. Any help would be appreciated.
    PS: I tried this via wireless link, ethernet link - in every case, Utility sees the AE, but errors-out before the Config window appears.

    Thx in advance for your help.
     
  2. tripdoor thread starter macrumors newbie

    Joined:
    Dec 2, 2012
    #2
    Any thoughts? Would really appreciate some wisdom from the members.

    Thx
     
  3. drsox macrumors 65816

    drsox

    Joined:
    Apr 29, 2011
    Location:
    Xhystos
    #3
  4. tripdoor thread starter macrumors newbie

    Joined:
    Dec 2, 2012
    #4
    Indeed, I've seen lots of references to Error 4, but none were helpful. Will give it a try. Thx
     
  5. tripdoor thread starter macrumors newbie

    Joined:
    Dec 2, 2012
    #5
    Not resolved ...

    drsox, many thx for the suggested link, but no help unfortunately. Not only is DHCP not the issue, but the idea of configuring via Ethernet cable give the exact same result described in my original post. I think it's time to send this AE off to the scrap heap.
     
  6. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #7
    I'm pretty sure you have probably tried this, but have you poked a paperclip into the tiny re-set button on the AE? I had issues a while back and this fixed things for me. I also had to follow the ethernet steps detailed in the link above.
     

Share This Page