Airport Utility/time capsule help!

Discussion in 'macOS' started by WhatsMyAppleID, Mar 9, 2011.

  1. WhatsMyAppleID, Mar 9, 2011
    Last edited: Mar 9, 2011

    WhatsMyAppleID macrumors newbie

    Joined:
    Mar 9, 2011
    #1
    Hello to all.

    I have a macbook pro and time capsule that played nicely together for quite a while. The name of my network was "Short Commute". My time capsule backed up like it was supposed to and all was fine. I had an HP printer connected to the time capsule and could print wirelessly.

    My laptop travels with me and connected without a problem to other networks, including at my significant other's house. His secure networks name is "Engel".

    He and I just moved in together and are using his modem/router, and "Engel" is broadcasting without an issue. 3 of 4 computers in the house are using it without a problem, including the win-doze machine I am now on.

    As late as this morning, my Macbook connected and surfed without an issue on "Engel". It actually still showed "Short Commute" in my list of networks which I assume my time capsule was broadcasting.

    I thought it would be a simple thing to connect the time capsule to "Engel" merely by plugging the ethernet cord into the back of his router. I did that and proverbial hell has broken loose.

    I'm not quite sure how I disabled "short commute" but I do recall doing that sometime this morning. The laptop says it is connected to "engel" but does not surf, and airport utility is showing as "self assigned IP address". It finds several other secure networks in the area, too.

    Now the Mac won't surf the internet at all. I have shut off and restarted airport utility. I have shut off and rebooted the time capsule. I have shut off and rebooted the modem. I have tried with the ethernet cable between the time capsule and the modem both plugged in and unplugged. I disabled the firewall in the apple and while it finds "engel" it won't surf. Time capsule is flashing amber. I also tried connecting the time capsule to the mac via ethernet cable to set it up but it is not finding any wireless devices and "manually set up" time capsule is grayed out even when TC is wired to apple via ethernet.

    (EDITED TO ADD) I am currently running "repair permissions" and it is repairing multiple airport permissions. Will this do it?

    Every other computer in the house is surfing on engel, and even the macbook surfed on it a few hours ago. With the chaos of the move I just hadn't gotten around to adding the time machine...both for backing up the apple and for wireless printing by all computers. I know I'll have to put Bonjour on the windows machines, but that's a whole step away.

    HELP!!!!!

    (Kind of a rookie at all of this....if anyone can help I'd GREATLY appreciate it but describe answers at a kindergarten level!!! LOL)
     
  2. WhatsMyAppleID thread starter macrumors newbie

    Joined:
    Mar 9, 2011
    #2
    Anyone?

    I'm sure it's a network settings issue within the mac, but no one has any ideas?

    I'm not eager to call Apple and drop $50 for what may be a simple network setup issue, but my Apple is still not online and I still can't print.

    I'd LOVE any help before going to Tech support route with Apple.

    Thanks in advance.
     

Share This Page