"AirPort Utility was unable to find any Apple wireless devices" silliness

Discussion in 'Mac Accessories' started by ravenvii, Oct 19, 2008.

  1. ravenvii macrumors 604


    Mar 17, 2004
    Melenkurion Skyweir
    I have a Time Capsule. I'm connected to it for internet no problems. I can connect to it's harddrive no problems. Time Machine connects and writes and disconnects like it should, no problems.

    But I need to configure the Time Capsule to change the wireless security settings. But when I opened up the AirPort Utility, it gives me the "AirPort Utility was unable to find any Apple wireless devices" crap, and the only thing I can do is click the "Rescan" button, with no avail.

    The Time Capsule is literally only two feet away from my MacBook Pro, so signal cannot be an issue here.

    Any help? How can I configure my Time Capsule?
  2. cje1971 macrumors newbie

    Oct 20, 2008
    Me too

    Same with me... I have internet access and the airport is across the room from me, where it always has been. Last week I did have a round of updates to the OS that I finally opted to install. Consequently, my MacBook Pro is up to date.

    Also lost the ability to print, since it is connected to my AirPort. I am going out into the ciber world to find a solution. If I find one, I will come back here and share the solution.
  3. GGJstudios macrumors Westmere


    May 16, 2008
    You may need to connect to it via Ethernet cable, long enough to configure it.
  4. dylanbrown macrumors 6502

    Aug 20, 2008
    Try a hard reset...

    You could try what is called a hard-reset...

    1. Get a pen/pencil or paperclip and insert it into the button on the back of your TC, next to the Kensington lock. Hold it in for about 10 seconds.

    This will wipe all of your settings, but not your Time Machine back-ups.

    The light should flash rapidly, remove the pen/pencil, and the light should turn orange.

    2. Open AirPort Utility, and set-up your TC (Again!).
  5. cje1971 macrumors newbie

    Oct 20, 2008
    status update

    I never found something specific, so I went out mtn biking for the day and opted to tackle it tonight. However, now Airport Utility finds my Time Machine and I can add my printer that I connected to it.

    So... hopefully this resolved itself on its own for you too.
  6. BBK macrumors newbie

    Nov 10, 2008
    And here too.

    Yes it's still happening. With three Macs on the network, it's showing all connected but only one can actually "see" the net. All are showing the network connection but the Time Capsule utility is reporting that there is no such unit in the room. We solved it by re-setting everything that we could and setting up a new network - which has its own problems - but at least we can operate again. Many lost hours in this one.

  7. drmsksurg macrumors newbie

    Aug 21, 2008
    After using few months , suddenly airport utility cant detect my TC. What should I do?
  8. paulbel macrumors newbie

    Dec 30, 2008
    "AirPort Utility was unable to find any Apple wireless devices"

    I have a Time Machine that is working just fine. Connects me, and three other computers perfectly fine to the internet. But I'd like to configure it further. Airport Utility says, you guessed it:

    "AirPort Utility was unable to find any Apple wireless devices"

    Is that normal? What's up with that?
  9. ttrtilley macrumors newbie


    Nov 29, 2003
    Yep. This is still normal. Big time waster.

    Airport Utility seems to be the ONLY program that can't find an Airport.
    iStumbler and AirRadar have no problem.
    Apple's "drive in theatre" menu on the right side of the menu bar sees it.
    Airport Utility can't find the thing even when it is selected.

    What seems to help this pathetic program out is selecting the "Automatic" location in the Apple menu, or perhaps changing the service order, or some other value in Network Preferences.
  10. micsaund macrumors 6502


    May 31, 2004
    Colorado, USA
    My Airport Extreme does this occasionally. I just pull the power plug for 20 seconds and plug it back in and it shows-up in the Airport Utility after that.

    Not sure what makes it happen. I don't have to do a full "reset" though and clear the memory.

  11. westernmass macrumors 6502


    Dec 30, 2007
    Western Mass.
    Have had my TC for about 9 months give or take and all the sudden this morning I have the same issue as above. I have it connected via ethernet cable to my PC and my wife connects on her macbook via wifi with no problem. My iPhone connects no problem either. I unplugged and waited a few seconds and still it does not show up in the Airport utility. I have to check the macbook but this is bizarre. I never had an issue before.
  12. havenly007 macrumors newbie

    May 20, 2009
    I have the same problem. I've had my Time Capsule for about 4 months (bought it b/c netgear was dropping the signal) and now not only is Airport Utility giving me the "unable to find and Apple wireless devices" mumbo jumbo, my macbook and other PC's in the house are unable to find the wireless connection and cannot connect to the internet wirelessly at all. I have reconfigured the Time Capsule, which didn't seem to work. The green light is on and I am able to connect to the TC with an ethernet cord just fine. Anyone ever discover a resolution to this problem.
  13. lPHONE macrumors 6502a


    Nov 17, 2009
    It's completely stupid. I'm waiting for an official answer on this one.
  14. skorpien macrumors 68020

    Jan 14, 2008
    I hate to be the bearer of bad news, but this started happening to me about a month before my PSU went in my Time Capsule. Apple has since replaced it and the new one hasn't exhibited this behaviour (yet). Hopefully this isn't the case for you, but it might be worth contacting Apple.
  15. onearmboxer macrumors newbie

    Aug 18, 2010
    Airport Express System Requirements fail

    Also have a pretty flashing amber light on airport express & AirPort Utility says: 'unable to find any AirPort wireless devices.'

    Tried to install airport express software that came with box. However, Install AirPort dialog reads 'The version of Mac OS X on this volume is not supported.'

    System Requirements: Mac OS X v10.4.x or later
    About this Mac: Mac OS X Version 10.6.4

  16. vimoksha macrumors newbie


    Sep 17, 2009
    Thanks dylanbrown! Your suggestion worked wonder and I got back my TC!
  17. dylanbrown macrumors 6502

    Aug 20, 2008
    No problem! I had the same issue and that seemed to sort it out...
  18. Dawg macrumors newbie

    Aug 29, 2010
    I am having a similar problem, only I have both an Airport Express and a TimeCapule on my network, and my Airport Utility is finding neither. Up until yesterday I had no difficulty seeing both. I can still access my TimeCapsule and TimeMachine is still performing back-ups. However, my computer is not seeing a printer connected to TC, and, again Airport Utility is not seeing either TC or AE.

    Therefore, in my case at least, I am inclined to agree that this is more of a Snow Leopard issue.
  19. Leatherman macrumors newbie

    Jan 3, 2010
    After I had let my MBP's battery run out by accident, stupid move I know, my Mac went crazy on restart. Thought it was back in 2008 and all sorts!Wireless was down for a while but all that seemed to sort itself out.

    Time machine which is hooked up to a time capsule could not be found. Now airport utility cant find the time capsule.

    There seems to be quiet a few who've had this issue but I cant see the solution anywhere!

    Help please!!
  20. mycroft47 macrumors newbie

    Jul 27, 2010
    I'll add my 10c worth. Airport Utility has decided yet again that it can't see my TC that is sitting adjacent to my MBP. Nor can it see my two Airport Expresses.

    I have lost count of the number of times over the past four years that I've had to use the paper-clip reset because Airport Utility starts sulking. The WiFi hardware is working perfectly of course.

    Come on Steve, fix Airport Utility. It's a piece of cr*p. Clearly not up to your high standards.
  21. mycroft47 macrumors newbie

    Jul 27, 2010
    A follow-up to my Scrooge post yesterday.

    I discovered that re-booting made Airport Utility wake up and see my network but that is not an ideal solution.

    I still think it is cr*p software.
  22. chris-biggs macrumors newbie

    Dec 31, 2010
    New model it see's, older it don't

    I just got a new Airport Extreme (mini mac style), I had an Older model (the Dome) and 2 airport express'
    I got the new one up and running no problem.
    but the 3 original airports are not recognized by the airport utility.
    I've even moved them into the same room as the new Extreme.
    I've reset them to default.
    any suggestions?
  23. Hoops123 macrumors newbie

    Jan 18, 2011
    Problems with Airport Utility "seeing" devices

    When my Airport extreme went down and I managed to reset it I spent hours pulling my hair out using the Airport Utility to try and reconfigure the extreme basestation. I then had this eureka moment. You must have Bonjour installed and running on your computer. Without this the computer canoot find the correct DHCP lease to "talk" to your basestation, even though the computer network sas it can "see" it. Once Bonjour is installed it should suddenly be able to find it and you will no longer get that infuriating error message.

    Hope this helps!!
  24. kainjow Moderator emeritus


    Jun 15, 2000
    Just ran into this. I tried a ton of things on the computer, nothing worked. Finally just unplugged and plugged the Airport back in. After it went green it showed up in Airport Utility like normal.
  25. hezetation macrumors newbie

    Apr 10, 2011
    I would check proximity of your Expresses to your TC. Even when attached via Ethernet your Expresses must be within range of the TC or they will loose communication & disassociate. The network traffic may run across the Ethernet but they must be able to see each other over wireless in order to successfully negotiate clients to move from one to the other, so if they loose the ability to see each other over wireless the Expresses will flip out. This has been my observation anyway. The expresses are also extremely weak in comparison, I have not found them to be much use as far as range extension but they are handy when you want to force N on your time capsule & then keep the Expresses for your slower b/g devices. Your wifi is only as fast as your slowest device so even if your laptop says connected at 140 or even 300Mbps an older Mac connected at 54Mbps will slow your entire network down to 54Mbps.

Share This Page