Airport UTTERLY INTERMITTENT!

whyrichard

macrumors 68000
Original poster
Aug 15, 2002
1,653
2
This is very frustrating, and it's getting worse!

my airport is intermittent, this is worse then LAX!

it simple drops the signal, as if it's going out of range, and then i need to manually select it again.

this is on a macbook pro, but my girlfriends laptop it experiencing it at the same time.

it is very frustrating. how do i trouble shoot the airport?


it is an airport extreme base station.



r.
 

Mitthrawnuruodo

Moderator emeritus
Mar 10, 2004
13,604
146
Bergen, Norway
Do you have a cordless phone, old microwave oven, or similar?

If not: Use something like iStumbler to see if you have any other networks interfering with your network and, if so, move it to a free channel, or at least a channel with weak signals.
 

Trebz

macrumors member
Mar 2, 2006
33
0
same symptoms after 10.4.8 upgrade

I just got my new MB yesterday. It was working like a champ. Now, since the 10.4.8 update, I have to manually select the wireless network avery couple of minutes.

I have it added to the preferred networks, and I have selected interface robustness. Any thoughts?
 

hagjohn

macrumors 6502a
Aug 27, 2006
645
494
Pennsylvania
Trebz said:
I just got my new MB yesterday. It was working like a champ. Now, since the 10.4.8 update, I have to manually select the wireless network avery couple of minutes.

I have it added to the preferred networks, and I have selected interface robustness. Any thoughts?
I have this issue, only when I'm on battery (with 10.4.7 and 10.4.8). If I have the power plugged in, I have no issues.
 

sunfast

macrumors 68020
Oct 14, 2005
2,108
0
London
Trebz said:
I just got my new MB yesterday. It was working like a champ. Now, since the 10.4.8 update, I have to manually select the wireless network avery couple of minutes.

I have it added to the preferred networks, and I have selected interface robustness. Any thoughts?
Exactly the same for me. It seems to go a hell of a lot slower too at times.
 

ruskiwi

macrumors member
Dec 13, 2006
45
0
Nelson, NZ
Make sure you have checked "Use Interference Robustness" in the airport menu (if you have the icon for airport showing on your menubar, top right). I had this problem on a computer-to-computer airport network with my new MBP, but checking that option on both computers fixed it.
 

Domina

macrumors newbie
Nov 20, 2004
7
0
Other things to try (I've been having the same problem with my G5 - it does seem to be linked to 10.4.8, there's some discussion on the Apple Support boards as well):

- revert to Airport firmware 5.5.1 (download from Apple, run the installer); this seems to be the most stable firmware for the Airport at the moment
- run something like Macaroni to make sure all the daily/weekly/monthly Unix background repair jobs are up to date
- set multicast point (in Airport Admin Utility, Wireless Options) to 2 - seems to reduce noise

These two and moving the G5 & Airport to get a better signal range seem to have worked (so far, fingers crossed). Signal strength is now a reasonably stable 40%, as opposed to the previous 0%-5%. iStumbler is very useful in figuring all this out, as is iPulse for general information.

[Edit] I love the Regent Street Apple Store, btw - I went in, intending to buy a new Airport Base Station because nothing had worked ... the sales guy in the store took me over to go talk to a tegh guy before spending any money, and it was the tech guy who told me about Macaroni. And told me not to buy a new base station until I'd tried it. I do like these people.
 

thewhitehart

macrumors 6502a
Jul 9, 2005
887
50
The town without George Bailey
If your MBP is C2D, you should look at this link added today:

http://www.apple.com/support/downloads/airportupdate2006002.html
It disappoints me that this update does not include the imac core duo. I've been having massive wireless problems that seem to have no solution, and I've followed every single suggestion I could find on Apple's support forums. This is a serious 10.4.8 problem that they haven't addressed properly. Trashing the System Configuration folder from the Library has helped a bit, but it's just gone doing the same thing again a few days later. On off, on off, can't find any networks self assigned IP addresses - do something, Apple! :mad:
 

Yigit

macrumors newbie
Feb 28, 2006
17
0
London
Similar problem here,

The connection (802.1x) always disconnects, like every few minutes even seconds, then automatically tries to connect again, and while "authenticating" it just freezes there. So every time I have to open "internet connect" and i have to cancel and connect again to be able to use it.

(Even it has been happened a few times while writing this post.)

Another Macbook user using the uni's connection has exactly the same problem...