Airport won't reconnect when waking from sleep

Discussion in 'macOS' started by eyelight, Nov 9, 2007.

  1. eyelight macrumors member

    Joined:
    May 24, 2004
    #1
    We recently activated a password on out wireless router as the neighbours were using and slowing our internet down with their constant Skype calls.

    Since then, my partner's iBook G4 has had a problem in that it won't reconnect to the router when it wakes from sleep. You have to manually connect which is getting to be a drag.
    I've got a Powerbook which has no problems with this, connects to our network right away.

    I know this is probably something very simple. Anyone got an idea where I should start looking to sort it out?

    Thanks
     
  2. thedudeAbides macrumors member

    Joined:
    May 3, 2007
    #2
    I have been having this same problem with my core duo mac mini. it is really frustrating. if you find out please let me know.

    it happens everytime the mini goes into sleep mode. i get an error message that says i could not connect to the wireless network. the network is detected because it shows up in the airport clickdown menu, but when i try and connect to the network i get the same error. i have to go to "assist me" "diagnostics" connect through "airport" select the network and retype the password (even though i click remember password) and then it says "you network appears to be functioning normally" and everything works fine. well, until it goes to sleep and i have to do this all over again.

    thedudeabides
     
  3. ndriver182 macrumors 6502a

    Joined:
    Jun 26, 2007
    #3
    Did anybody ever find a solution for this? I'm running leopard on my new mini, but I'm having the same problem.
     
  4. Oofie macrumors regular

    Joined:
    Jul 25, 2006
    Location:
    Bay Area, CA
    #4
    Anyone have this problem also? I didn't want to create another thread but my MBP also can't connect to a 'hidden' network, even though I don't have WEP or WPA. I have to go to setting, diagnostic, click airport and type in my network every time my I open my MBP.
     

Share This Page