Airport won't work on my macbook now :(

Discussion in 'MacBook' started by babond, Apr 19, 2008.

  1. babond macrumors member

    Joined:
    Sep 5, 2007
    #1
    So I've been using wireless internet on this laptop since december when i got it and have never had any problems. well earlier this week when i opened my macbook the internet showed up but when i click on it..it ask me to enter my password (which it never does) so i entered my password and it says session timed out after ike 7seconds. wtf?
     
  2. KompleX macrumors regular

    Joined:
    Mar 4, 2008
    Location:
    Downey, CA
    #2
    it sounds like you're using someone else's wireless signal and they have blocked you out by password protecting it. if this is the case, then the password you are using to connect to the internet is not the right one.
     
  3. babond thread starter macrumors member

    Joined:
    Sep 5, 2007
    #3
    umm not quite. i asked my roomate if he changed the password and he said no. my iphone still connects to the internet fine but my laptop ask for the password and when i put it in it says timed out.
     
  4. wedge234 macrumors member

    Joined:
    Mar 23, 2008
    Location:
    San Francisco
    #4
    this sounds a little silly, but have you verified that your macbook is attempting to connect to your network and not anyone else's?
     
  5. NC MacGuy macrumors 603

    NC MacGuy

    Joined:
    Feb 9, 2005
    Location:
    The good side of the grass.
    #5
    I get this sometimes too.

    I usually power cycle the Airport Base Station or router. If that doesn't fix it, try rebooting MB.

    If that doesn't work, use the enet and make sure that connects w. same pword (assuming there's an enet port on router.)

    You can then ascertain if it is an Airport problem, computer problem or pword issue.
     
  6. .:R2theT macrumors 6502

    Joined:
    Jul 1, 2007
    Location:
    VR6
    #6
    I had the same thing happen to me the day before yesterday. First noticed it when I was trying to watch something on Netflix. But the same blip showed up on my Mac side. Same as you, my iPhone found my base and so did my iMac...just not the MacBook.

    I did AirPort Utility(a couple of times actually) and had to re-verify my password like 3 times. Now all is well. I hadn't done any updates either before the glitch happened. Still kind of confused about it.
     

Share This Page