AirportExpress wont see my wireless network?

Discussion in 'Mac Accessories' started by theSchtickler, Aug 28, 2012.

  1. theSchtickler macrumors member

    Joined:
    Jun 27, 2007
    #1
    Hey people,
    So I have an old AirportExpress(wireless-g) thats been working fine at home. I have taken it to work to use here, but I'm having issues with it.

    I'm just setting it up as a music streamer. It needs to connect to my exisiting wifi network (I have the same wifi router and home as well). So...

    I plug it in and factory reset the AE.
    - I get to the This airport express will create a network screen, I select Other Options.
    - I select Add to an existing network, it says Looking for Base Stations.
    - It tells me No base stations found. No base stations were found on the network. Choose a different option or go back.

    This is really weird as there are like 10 wifi networks, but it doesnt even show one of them.

    Any ideas?

    Using Airport Utility 6.1

    Thanks!
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    you want to join not add, add requires the main base to be an apple product.
     
  3. theSchtickler thread starter macrumors member

    Joined:
    Jun 27, 2007
    #3
    That option isnt there?
     
  4. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #4
    if it's truly an old airport G, then airport utility 6.1 won't be able to adjust the settings at all.

    try airport utility 5.6
    it's on the main airport page, on the wireless tab.
     

Share This Page