AirPrint doesn't work after GreenPoison jailbreak?

Discussion in 'iPad Hacks' started by ThugZilla, Feb 6, 2011.

  1. ThugZilla macrumors regular

    Joined:
    Nov 27, 2008
    #1
    I can't seem to get AirPrint to work after using Greenpoison. I have tried re adding my printer, I have tried re loading AirPrint Hacktivator, yet nothing works. How can I fix this?
     
  2. almac04 macrumors member

    Joined:
    May 19, 2011
    Location:
    Raleigh, NC
    #2
    apparently you are not the only person experiencing this issue. I just recently rebooted my iphone (verizon) in safe mode and vwolah! i am able to use airprint... so I am assuming it may be something that has to do with greenpoison's jailbreak. I am reluctant to upgrade to 4.2.7, the steps to do so are a little bit more extensive than the initial jb. I posted something abt this same issue a few minutes ago on here so I guess I will have to wait to see what others have to say abt it. Until then I will keep you posted and if you hear anything feel free to keep me abreast.
     

Share This Page