Airprint problem

Discussion in 'iPhone' started by big samm, Mar 26, 2011.

  1. big samm macrumors 65816

    Joined:
    Oct 27, 2008
    #1
    I can print out from my ipad but i can't from my iphone4... It won't detect it like the ipad... Both are on 4.3 and my mac is on 10.6.7... Macbook pro, iphone, ipad, and the printer are all on the same wifi network...
    ImageUploadedByTapatalk1301171058.648616.jpg
    ImageUploadedByTapatalk1301171101.194738.jpg

    Sent from my iPhone 4 using Tapatalk
     
  2. ukwildcat macrumors 6502

    Joined:
    Nov 29, 2009
    #2
    I'm having the same problem, but vice versa. I can print with my iPhone 4 but not with my iPad 2. Anyone have any suggestions before I call AppleCare?
     
  3. ukwildcat macrumors 6502

    Joined:
    Nov 29, 2009
    #3
    Called AppleCare, theynsuggested I power off and on the printer. It worked for me. Hope that helps.
     
  4. big samm thread starter macrumors 65816

    Joined:
    Oct 27, 2008
    #4
    Ive tried that several times but no luck here... Only the ipad will detect it not the iphone... Funny thing is i got a app called Canon iEPP... This app allows me to print pictures from the iphone or ipad directly to the printer without needing a computer in the process... And it detects my printer right away but when i try to print let's say a web page from safari it will not detect the printer but the ipad will... So weird i don't understand... Can anyone help please?

    Sent from my iPad 3G using Tapatalk
     

Share This Page