airtunes sound quality/interference

tgt527

macrumors newbie
Original poster
Apr 3, 2005
1
0
Hello,
I have been enjoying airtunes on my altec lansing speakers with no sound quality issues. Today I connected the mini-to-rca adapter to my receiver and I've been hearing what sounds like radio or tv broadcast interference in the background (it's most noticeable in the brief silences between songs). I used gold-plated extension cables and couplers. Has anyone else experienced this problem? I'd appreciate your insight.
Thanks...
 

liketom

macrumors 601
Apr 8, 2004
4,158
26
Lincoln,UK
tgt527 said:
Hello,
I have been enjoying airtunes on my altec lansing speakers with no sound quality issues. Today I connected the mini-to-rca adapter to my receiver and I've been hearing what sounds like radio or tv broadcast interference in the background (it's most noticeable in the brief silences between songs). I used gold-plated extension cables and couplers. Has anyone else experienced this problem? I'd appreciate your insight.
Thanks...
never had that problem before , 1 of my airport expreses is next to my tv sat and dvd rw an i have no probs at all .

only prob could come from microwave ovens ! which i doubt you have near your express so i would call apple for a replacement asap
 
Comment

Mitthrawnuruodo

Moderator emeritus
Mar 10, 2004
13,808
179
Bergen, Norway
I've had that problem, but only with bad receivers (even one without a tuner anywhere near it) which on rare occasions may pick up radiosignals... never had a problem with my Airport Express and ONKYO receiver, though...

I would try another receiver (or even another port on the receiver) before blaiming the AE... ;)
 
Comment

Blue Velvet

Moderator emeritus
Jul 4, 2004
21,922
169
Have you tried moving any of the components around? Do you live near a transmitter of some sort?

Want to build a Faraday cage to live in? :D
 
Comment

liketom

macrumors 601
Apr 8, 2004
4,158
26
Lincoln,UK
Mitthrawnuruodo said:
I've had that problem, but only with bad receivers (even one without a tuner anywhere near it) which on rare occasions may pick up radiosignals... never had a problem with my Airport Express and ONKYO receiver, though...

I would try another receiver (or even another port on the receiver) before blaiming the AE... ;)
just had a go on my stereo tape deck/cd/radio put it on aux and crank the vol up and can hear the radio slightly! so must be a cheap audio deck he has ?
 
Comment

superbovine

macrumors 68030
Nov 7, 2003
2,872
0
liketom said:
just had a go on my stereo tape deck/cd/radio put it on aux and crank the vol up and can hear the radio slightly! so must be a cheap audio deck he has ?
or he/sh needs to get better shielded cable.
 
Comment

pdpfilms

macrumors 68020
Jun 29, 2004
2,383
0
Vermontana
I'd bet it was the reciever as well... you could always bypass it by connecting some speakers directly to the express. I've noticed faint audio leaking through sources on my reciever, regardless of the express.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.