AirTunes Vista Problems!

Discussion in 'Mac Accessories' started by MTiN, Nov 20, 2007.

  1. MTiN macrumors newbie

    Joined:
    Nov 20, 2007
    #1
    Hey there!
    I've got the following setup:
    a speedtouch Router/Modem combination wich acts as the router and dsl-modem and dhcp-stuff and well about everything!
    An Airport Extreme Base station (non-n) is connected to it via cable, and two Express Stations are connected to the base station as WDS Remote Stations...
    My Windows-PC is wirelessly connected to one of the Express Stations!

    Using Windows XP and the latest iTunes Version I never had a real problem with AirTunes, it worked as it should! And it still works if I boot up the XP-partition...but I'm currently changing everything to Vista. But if I run iTunes there then the music streamed to the express stations hangs every now and then! Its pretty periodic, I'd say every 30seconds the music goes away for about a second and then goes on...really strange!
    Already tried about everything I could think about...also downloaded that Airfoil -Software (Trial) and with that software I can stream the music without any hanging or stuttering...so hey whats goin on here? I really hope someone here can help me...

    MTiN
     
  2. Caminada macrumors newbie

    Joined:
    Jul 24, 2008
    #2
    Same here

    Hi,

    I'm experiencing the same problems with Vista. On all other machines at my home (XP) no problems streaming with airtunes. But with Vista every minute an audio dropout off 2-3 sec.

    Hoped you solved the problem by now...

    Could you please let me know??

    Thanks in advance!

    Jeroen.
     
  3. will63nMD macrumors newbie

    Joined:
    Jul 23, 2008
    #3
    Same issue here.

    Solution appreciated....I'll share as soon as I figure it out.
     
  4. Caminada macrumors newbie

    Joined:
    Jul 24, 2008

Share This Page