Al iMac screen dims slightly before screensaver kicks in

Discussion in 'Mac Basics and Help' started by Morod, Sep 30, 2008.

  1. Morod macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #1
    Hi all,
    I want to stop it. I know that, somewhere, there's a checkbox to either have this happen or not. I've come across it plenty of times. It's just started bugging me and so I want to make it stop. I've checked all over system preferences and cannot find that danged checkbox! Can anyone help me preserve what little sanity I have and point me in the right direction?
    Thanks!
    Morod
     
  2. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #2
    its in dispays

    it says "dim screen before sleep" or something like that
     
  3. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #3
    This question has been posted about 13498 times over the last few days.

    Answer: System Prefs >> Energy Saver >> Options >> Automatically reduce brightness...
     
  4. Morod thread starter macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #4
    Thank you!

    Thanks to you both for the quick responses! I swear I checked energy saver sys prefs, but I sure didn't see it until you pointed me there. Sorry for the trouble, but a heartfelt thanks!
    Morod
     

Share This Page