Alarm 1 hour earlier

Discussion in 'iPhone' started by hNicolas, Nov 8, 2010.

  1. hNicolas macrumors 6502

    hNicolas

    Joined:
    Dec 4, 2008
    Location:
    Ottawa, ON
    #1
    My alarm just rang 1 hour earlier this (Monday) morning. I had it set at 6:30 am EST and it still shows 6:30 but it actually woke me at 5:30 am. iPhone 4.2 GM. Anyone else? Yesterday morning (Sunday) all worked well.
     
  2. bbotte macrumors 65816

    bbotte

    Joined:
    Feb 11, 2008
    Location:
    USA
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    I'm on 4.1 and it was supposed to go off at 5:30EST and it never went off. I deleted my old alarm yesterday and set a new one. I got lucky I woke up on my own at 5:50am.
     
  3. hNicolas thread starter macrumors 6502

    hNicolas

    Joined:
    Dec 4, 2008
    Location:
    Ottawa, ON
    #3
    Is it possible Apple tried to compensate for the 4.1 time bug and screwed up the 4.2 GM settings? like I wrote my alarm is still set for 6:30 but it rang at 5:30 am and my clock currently shows the correct time 6:15 EST right now.
     
  4. HighLife420 macrumors 6502a

    Joined:
    Jul 25, 2009
    #4
    seems there are a bunch of you having this issue...thinking its something with DST maybe?

    cause last year, November 1st is when we changed the clocks....this year its was November 7th.
     
  5. psg0 macrumors newbie

    Joined:
    Jun 30, 2008
    #5
    Yes, my alarms in the clock app and in Awaken went off a hour earlier today. I noticed the system time had randomly changed to one hour earlier, and it would revert to the correct time when I unticked the automatic time set feature. In fact, it keeps randomly jumping from one hour to the other without provocation with automatic turned back on.

    I'm on 4.2GM with an iPhone 3GS, but I noticed the same exact thing was happening last night with my girlfriend's iPhone 4 running 4.1. Not quite sure to make of it, but my issue is related to OTA time sync and it's with both 4.1 and 4.2.
     
  6. ulbador macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #6
    Mine didn't work this morning either. I guess I did delete and recreate them last night instead of today. I'll try again tomorrow.
     
  7. tmerritt530 macrumors member

    Joined:
    Jun 4, 2008
    Location:
    Kansas
    #7
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    I had mine set for 6am and it went off at 7 this morning 11/8. I knew about the issue with them going off early but mine was late. Now I am confused...
     
  8. LapsangSouchong macrumors 65816

    LapsangSouchong

    Joined:
    Jul 15, 2010
    Location:
    the burrows
    #8
    Yeah, you really have to delete the alarms and start over.

    I had a funny one. My time changed correctly.... then around 11am I went hiking with friends. We hiked up a small mountain, and I had no phone service briefly. Oddly, my time changed BACK to 12pm. Threw me off for a minute, then we figured it had switched. When I got service back after hiking down the mountain, it went back to the correct, earlier, time.
     
  9. rk1991 macrumors regular

    Joined:
    Dec 10, 2009
    #9
    same here i set mine at 7:15 and it ended up ringing at 8:15. I had also set it as a new alarm and set it to not repeat.
     
  10. optophobia macrumors 6502a

    optophobia

    Joined:
    Oct 26, 2007
    Location:
    Hudson MA
  11. hansenc macrumors 6502

    hansenc

    Joined:
    Jun 16, 2004
    #11
    Mine was also an hour late, was set for 615 and went off at 715.
     
  12. rk1991 macrumors regular

    Joined:
    Dec 10, 2009
    #12
    lets just hope this does not happen tomorrow also.
     
  13. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #13
    happened to me I also had some alarms for other events set those went off with no issue. so hopefully it's a weird glitch but my Iphone is my backup alarm.
     
  14. ryannazaretian macrumors 6502a

    ryannazaretian

    Joined:
    Sep 21, 2008
    Location:
    Mississippi
    #14
    Mine was an hour late and went off during class this morning...
    :mad:
     
  15. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #15
    On 4.2GM and didn't have a problem yesterday morning or this morning... Weird
     
  16. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #16
    Ok deleted the reoccuring monday thru friday alarms set and re-added them.
    Lets see if I wake up on time this time:D
     
  17. kuctonkucton201 macrumors member

    Joined:
    Sep 27, 2010
    #17
    you'are sure to wake up on time. :rolleyes:
     
  18. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #18
    It worked:)
     

Share This Page