Alarm activated but no sound 9.2.1

Discussion in 'iOS 9' started by RockyIV, Mar 6, 2016.

  1. RockyIV macrumors newbie

    RockyIV

    Joined:
    Nov 17, 2014
    Location:
    Los Angeles
    #1
    I use my iPhone 6 Plus as an alarm clock every morning, and I've never had a problem until this morning. It didn't ring, but when I checked the phone 50 minutes later the alarm was still "active", just no sound. I use it every morning, and this is the first time this has ever happened. Anyone else? Solutions?

    Thanks!
     
  2. Paddle1 macrumors 68030

    Joined:
    May 1, 2013
    #2
    Did the alarm never go off? Or did it go off earlier and stop ringing?
     
  3. Frisco2008 macrumors newbie

    Frisco2008

    Joined:
    Sep 6, 2015
    Location:
    Here and there
  4. RockyIV thread starter macrumors newbie

    RockyIV

    Joined:
    Nov 17, 2014
    Location:
    Los Angeles
    #4
    The alarm never made a sound (this morning), but when I unlocked the screen, it was on the alarm screen (the one you see when the alarm goes off, not the one when you're setting the alarm), so the alarm went off, just no sound. I use it every morning, same time, so it wasn't an am/pm problem, and it's never done this before. I've made no changes to the volume or mute settings either. Weird!

    (I think it's a bug)
     
  5. Paddle1 macrumors 68030

    Joined:
    May 1, 2013
    #5
    Okay, I think it stops making noise after a certain amount of time, so if you are away from it or sleeping it will just be showing that screen with no sound.
     
  6. RockyIV thread starter macrumors newbie

    RockyIV

    Joined:
    Nov 17, 2014
    Location:
    Los Angeles
    #6
    Correct, but I was lying right next to it, and it wakes me up perfectly every morning. Why wouldn't it wake me up today, I wonder. The volume was in the usual setting, battery was fine, no recent updates or anything.

    Same problem as this user:
    http://forums.macrumors.com/threads/alarm-no-longer-sounding.1934676/
     
  7. asleep macrumors 68040

    asleep

    Joined:
    Sep 26, 2007
    #7
    I've had multiple instances of muted alerts, don't know why.
     
  8. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #8
    Did other notifications or alert sounds work around the same time?
     
  9. Aston441 macrumors 6502a

    Joined:
    Sep 16, 2014
    #9
    I've had it happen a few times, which is why if I MUST wake up, I always set set an alarm on two devices.
     
  10. RockyIV thread starter macrumors newbie

    RockyIV

    Joined:
    Nov 17, 2014
    Location:
    Los Angeles
    #10
    Not exactly sure since I was asleep, but I know that notifications for text messages worked about 20 mins later. I can also add that it worked again this morning.
     
  11. whitete macrumors member

    Joined:
    Oct 7, 2011
    Location:
    Virginia
    #11
    My alarm apps have tanked also. I'm running 9.3.5. I leave the apps running in the foreground when I go to sleep. By the time I wake up, the apps close and, therefore, don't activate. I've submitted a report to Apple. It's very frustrating!!
     
  12. Paddle1 macrumors 68030

    Joined:
    May 1, 2013
    #12
    There is no 9.3.5. I'm assuming you mean 9.3 beta 5, if so you could try updating to beta 6.
     
  13. whitete macrumors member

    Joined:
    Oct 7, 2011
    Location:
    Virginia
    #13
    You are correct. My bad. Hopefully BETA 6 will fix it.
     

Share This Page