Alarm clock quit working today on Iphone 3Gs with 4.0.1

Discussion in 'Jailbreaks and iOS Hacks' started by LALakers, Jan 1, 2012.

  1. LALakers macrumors newbie

    Joined:
    Jan 1, 2012
    #1
    Hello, did anyone else have this problem? Had my alarm set to wake up this morning and it didn't go off. I am unlocked and jailbroke on 4.0.1 is there anything that can be done? Thanks
     
  2. Ali. macrumors member

    Joined:
    Jul 2, 2011
    Location:
    New Zealand
    #2
    Yeah me too. I had the same problem happen to me when I had to get up for work. Alarm activated to go off at 0430 am, luckily my body clock woke me up 30 minutes after to find that the alarm icon was still sitting in the status bar.

    Surprised I'm not the only one who experienced this...I'm suspecting it may have something to do with new year's just passing.

    Testing the alarm so far and seems to be working fine. See if it works tomorrow morning.
     
  3. LALakers thread starter macrumors newbie

    Joined:
    Jan 1, 2012
    #3
    I have tested mine and it still doesn't work. My brother and dad have the same phones and theirs don't work either.
     
  4. Ali. macrumors member

    Joined:
    Jul 2, 2011
    Location:
    New Zealand
    #4
    I tried testing within two different time frames. One alarm turned on 1 min after setting it and another separate alarm set 10 minutes later whilst the phone was locked and asleep. Both worked fine.
     
  5. vong macrumors 6502a

    vong

    Joined:
    Jan 31, 2010
    #5
    I have this problem too (4.2.1 iPhone 4). I am hoping that if I update to 5.0.1 that it would fix the alarm clock issue.
     
  6. hitekalex macrumors 68000

    hitekalex

    Joined:
    Feb 4, 2008
    Location:
    Chicago, USA
    #6
  7. LALakers thread starter macrumors newbie

    Joined:
    Jan 1, 2012
    #7
  8. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #8
    This will resolve its self on the 3rd if you don't upgrade this issue was all over the news last year
     
  9. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Yep the bug is fixed in ios 5
     

Share This Page