Albulm Photos Gone

Discussion in 'Digital Photography' started by jrfromport, Jul 23, 2013.

  1. jrfromport macrumors newbie

    Joined:
    Jul 23, 2013
    #1
    I had over 15,000 photos in various albums in Iphoto. I went into Iphoto today and there are ZERO photos in my albums, however, all my photos are in my library by date. It took me 7 months to scan and place these photos into the appropriate folders so obviously I am very upset and do not know what to do?
    Any ideas how to fix this problem? Using Ilife 11. Thanks
     
  2. nneufeld, Jul 23, 2013
    Last edited: Jul 23, 2013

    nneufeld macrumors newbie

    Joined:
    Jul 15, 2013
    Location:
    Minnesota, United States
    #2
    I think you're saying that there your library is entirely empty?

    Where is your iPhoto library physically located? On your boot disc? On an external disc?

    If you haven't moved it, it should be in your "Pictures" folder. Take a look there. You may have inadvertently created a new library. You may have also mistakenly moved it or (hopefully not) deleted it.

    If you can't find it, do a search.
    Once you find it, simply double click on it and iPhoto will launch, opening it.
     
  3. swordio777 macrumors 6502

    Joined:
    Apr 3, 2013
    Location:
    Scotland, UK
    #3
    From your description, it sounds to me like all your photos are still in the Library - is this correct? If so, I don't think the problem is a new library as the previous poster suggested.

    If you can still see all of your photos, are all your albums still present (albeit completely empty), or have the albums completely disappeared?

    Have you simply changed the view & not noticed it? For example, from Photos to Events?

    If you haven't changed the view, has any other metadata been removed from your photos? For example: star ratings, tags or colour labels?

    Also, are you using managed files (ie, importing them inside the iphoto package)?

    Providing this info might help find the root of the problem.

    Cheers
     
  4. jrfromport thread starter macrumors newbie

    Joined:
    Jul 23, 2013
    #4
    Swordio, as far as your questions. My Library is still there. I can look under events or photos and still see my photos. Some of my photos were labeled prior so I see some with event names and the others I scanned in and they show up under photos. BTW this is on my hard drive. I also back up my MAC to an external drive and tried creating a new library using backup data from several months ago and same problem.
    When I originally scanned most of my photos in I tired to group them in preparation of moving them to a specific albums I created. IE Christmas or Halloween and I have about 15 albums.
    I can still see the names of the albums but they have no photos in them at all.

    I did not have any specific labeling in each picture like name and or number of stars, that was something I planned for in the future.

    I have also tried rebuilding the library by using the Option/Command function and that did not do anything. I thought maybe this has something to do with a view but the folders say no photos in the upper right hand corner. Maybe this is just something simple that I am missing. Thanks for the help
     

Share This Page