Album art issues

Discussion in 'iPod touch' started by Nobylspoon, Apr 6, 2009.

  1. Nobylspoon macrumors member

    Joined:
    Mar 25, 2009
    #1
    I spent about two hours last night adding the correct album art for all of my music on iTunes but several of them are just displaying an all black background on the ipod. I double checked iTunes and the correct images are loaded. Any way to resolve this?
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    I've typically had to resync the iPod to get the album artwork to show up correctly. Do you manually manage the music/videos or do you sync it? When you connect the iPod, does it start transferring media between the computer and it automatically or do you have to drag something over to its name in the source list? If you sync playlists or the entire library, remove a song from a playlist, sync, or uncheck a song in the library and re-sync.
     
  3. GilGrissom macrumors 65816

    GilGrissom

    Joined:
    Mar 13, 2005
    #3
    I occasionally have similar issues where despite the correct album art being shown in iTunes the iPhone will display a random album art of something else! No amount of re-syncing seems to correct my problem, but I believe it may help the OP with their issues as they are not identical to mine.

    I've put mine down to a small glitch in the firmware. I'm not on 2.2.1, just 2.2, but jailbroken so I really don't want to re-jailbreak again until 3.0 comes out, so I'll just have to put up with it. Maybe 2.2.1 would solve it for me, I'll just have to wait!
     
  4. Nobylspoon thread starter macrumors member

    Joined:
    Mar 25, 2009
    #4
    I manually manage my music. I will resync it when I get home and see if that works. Thanks for the tip.
     
  5. pilotrtc macrumors regular

    Joined:
    Dec 4, 2008
    #5
  6. Nobylspoon thread starter macrumors member

    Joined:
    Mar 25, 2009
    #6
    Thanks, looks like that is just for Mac though, I will have to check for a windows program that does the same thing.

    I didn't have any luck resyncing and I also tried changing the artwork and nothing happened. I am going to delete the albums that are having problems and reload them on the ipod and see if that helps.
     
  7. kh14 macrumors member

    Joined:
    Jan 4, 2009
    #7
    that same thing happened to mine:mad:.So i hooked it up and resynced it and it worked fine:)
     

Share This Page