Album Art Madness! What's Going On?

Discussion in 'macOS' started by PeteJames, Jul 24, 2011.

  1. PeteJames macrumors regular

    PeteJames

    Joined:
    Sep 11, 2010
    Location:
    England
    #1
    1) I added album at to all of my tracks in my 'music folder' using itunes

    2) Used Doug's AppleScrips for Itunes to embed the artwork

    3) The icon on my music files changed from the itunes default grey background with a music note to display the album art when browsing my music files in finder

    4) I copied my music folder with embedded artwork to my external HD as a backup

    Every piece of software i've tried - itunes, traktor pro, songbird, vlc, media monkey (bootcamp), tag&rename (bootcamp) shows that the album art is with the file.

    Yet...

    1) If I copy tracks from my music folder to another location such as the desktop the file icon no longer dispays the album art on the icon - it is replaced by the grey itunes icon with the musical note.

    2) If I rename tracks in my music folder the file icon no longer dispays the album art on the icon - it is replaced by the grey itunes icon with the musical note.

    3) The backup I made on external HD no longer displays the embedded album art in the file icon

    Despite this the music file seems to have the artwork attached to it when launched in the mentioned music software.

    I have recently upgraded from leopard to snow leopard. Could it be a problem with preview? I really don't know what's going on, if my art really is embedded or what to do.

    Hope You Can Help!
    Thanks
     
  2. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #2
  3. PeteJames, Jul 25, 2011
    Last edited: Jul 25, 2011

    PeteJames thread starter macrumors regular

    PeteJames

    Joined:
    Sep 11, 2010
    Location:
    England
    #3
    Yes unfortunately. Seems to be some kind of thumnail issue. I'm think my art is embedded. How can I tell? How do i get an older version of itunes to test it out to see if that causes the problem?

    Thanks for the link - lots of 10.4 users reporting the same thing as me - looks like it's happened again :( Anyone got the last version of itunes I can have?
     
  4. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #4
    Don't worry about the artwork, it's still embedded. The icons will show correctly on a system that hasn't updated to iTunes 10.4.
     
  5. PeteJames thread starter macrumors regular

    PeteJames

    Joined:
    Sep 11, 2010
    Location:
    England
    #5
    Alright cool, I guess everything's fine them - just have to wait for apple to sort it - know where I can get the last version of Itunes to try that?
     
  6. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #6
    Simply downgrading will not work. The update affects other elements of OS X other than just iTunes. I tried it but had to restore from a backup that hadn't seen the likes of iTunes 10.4.
     

Share This Page