Album Art Problem During Airplay

Discussion in 'Apple TV and Home Theater' started by mic j, Nov 12, 2015.

  1. mic j macrumors 68030

    Joined:
    Mar 15, 2012
    #1
    While Airplaying music to the aTV4, sometimes if I skip to the next song (using my Logitech universal remote or the Remote app on my iPhone, unsure about the aTV4 remote), the album art showing on screen does not change to the new track. Usually, the track title under the art shows matches the music playing but sometimes that freezes too and neither the artwork or track title match to the music playing. When it gets to that point, the Airplay music often just quits.

    Anyone else experience this and have a fix for it? Never happened with the aTV3.
     
  2. Ipadlover29 macrumors 6502a

    Joined:
    May 28, 2011
    #2
    I've noticed this issue also on my atv4. I was hoping 9.01 tvos would fix this but it didn't.
     
  3. mic j thread starter macrumors 68030

    Joined:
    Mar 15, 2012
    #3
    Thanks for the confirmation that I am not unique! I'm sure it will get better, hopefully early 2016 when 9.1 is released.
     
  4. Yendog macrumors regular

    Yendog

    Joined:
    Jul 26, 2010
    Location:
    Sonoma, CA
    #4
    Yes I was getting the same thing last night. Super annoying
     
  5. mic j thread starter macrumors 68030

    Joined:
    Mar 15, 2012
    #5
    I have submitted a report about this to Apple. I would suggest everyone do the same as this is a very reproducible bug. I also have verified that this behavior occurs whether using the new aTV4 remote, Logitech universal remote or the Remote app on my iPhone.
     
  6. wowsaab macrumors newbie

    Joined:
    Oct 8, 2015
    #6
    I have this issue too. iOS9.2. I notice it's more prevalent with Apple Music. Definitely a bug because this doesn't happen when I AirPlay from my computer to atv4. I also have some 'next' issues with album art on the atv3.
     

Share This Page