Album Artwork Screensaver Broken

Discussion in 'macOS' started by mrfrosty, Oct 29, 2007.

  1. mrfrosty macrumors 6502

    Joined:
    Oct 1, 2005
    #1
    Has anyone else tried the album artwork screensaver in Leopard ?

    Why i try it everything is fine .....apart from the fact that everything has a hint of red. Kind of like looking at it through rose coloured glasses !!!

    That's on a mini with a totally fresh install of leopard.
     
  2. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #2
    works fine on my 17" SR MBP, clean install of Leopard. no tint of any colors, all look perfect.
     
  3. kostia macrumors regular

    Joined:
    Apr 14, 2007
    #3
    Just tried it and yes, this happens to me too. There's a definite magenta tint on certain album covers (not all). But only on the main display; the secondary display has no color problems at all.
     
  4. mnkeybsness macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
    #4
    Yep, mine is magenta also. Attached reference...
     

    Attached Files:

  5. D1G1T4L macrumors 68000

    D1G1T4L

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #5
    I get it when I do 7 or 8 rows. Anything less it looks perfect.
     
  6. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #6
    Fine for me...who cares when you have the Mosaic?
     
  7. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #7
    Using 10 rows my preview looks like that but when I click on test it looks normal.
     
  8. D1G1T4L macrumors 68000

    D1G1T4L

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #8
    The whole Mosaic is showing up Redish when I do 7 or above rows.
     
  9. Joedy macrumors member

    Joined:
    Dec 27, 2006
    #9
    Mine does too

    Using an iMac 20" with an Archive and Update install of Leopard.

    Setting the screensaver to 4 rows displays everything with a magenta overcast.

    3 and 5 rows looks great. Everything else is mixed with some covers being red and others appearing to be fine.

    -joedy
     
  10. pixegen macrumors newbie

    Joined:
    Nov 12, 2007
    #10
    It's a bug...

    It's a bug... I've logged it with Radar, Apple's bug reporter. Seems to happen when you select 4 or 8 rows.
     
  11. Kashchei macrumors 65816

    Kashchei

    Joined:
    Apr 26, 2002
    Location:
    Meat Space
    #11
    I wonder if this is a mini-specific bug. My brand-new mini (1.83 Ghz) is doing the same thing--it's nice to know I'm not going crazy or seeing red.
     
  12. hanschien macrumors 6502

    hanschien

    Joined:
    Oct 2, 2006
    Location:
    Houston, TX
  13. hierobryan macrumors 6502a

    Joined:
    Jan 4, 2008
    Location:
    earth/jupiter
    #13
    happens to me too. i have it set at 5 rows. it starts off red, but as the covers start flipping it turns back to normal.
     
  14. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
  15. thegrandmaster macrumors regular

    thegrandmaster

    Joined:
    Feb 3, 2007
    Location:
    Valhalla!
    #15
    Mine only does it to some album covers, instead of all.

    When it displays the first 5 or however many covers before going to the 'mosaic' some of those turn out purple, but when the full screen comes up either none of them are purple, or a few of them are. It depends, I'm just not sure what one. :eek:
     
  16. mileslong macrumors 6502

    mileslong

    Joined:
    Apr 29, 2005
    Location:
    Newport Beach, CA
    #16
    mine works perfect with 5 rows.

    running:

    leopard 10.5.1
    powerbook G4 17" 1.67 ghz.
     

Share This Page