iPad Pro Alert sounds low in volume

Discussion in 'iPad' started by Macbooky, Nov 13, 2015.

  1. Macbooky macrumors newbie

    Joined:
    Feb 18, 2008
    #1
    Has anyone had issues with the iPad Pro's alert sounds being very low in volume? The clicks when you type on the keyboard, imessages, etc just aren't that loud. I've turned them right up in the settings but it doesn't seem to make a difference. The speakers work fine and are very loud when playing movies or games. Anyone else have this problem? Thanks.
     
  2. sassenach74 macrumors 65816

    sassenach74

    Joined:
    May 3, 2008
    Location:
    Hampshire, England
    #2
    Yep, same thing with mine. Thought it might be just me
     
  3. andrewpturko macrumors regular

    andrewpturko

    Joined:
    Apr 23, 2012
    #3
    Same here. I'd guess it has something to do with the four speaker algorithm. Perhaps the notification's high frequencies aren't quite high enough and the bulk of the sound is being diverted to the low frequency output. Apple needs to tweak the directional speaker EQ.
     
  4. Macbooky thread starter macrumors newbie

    Joined:
    Feb 18, 2008
    #4
    Thanks guys. I googled it and found someone else reporting the same issue in another forum too. Hopefully a software update will fix it. At the moment my iPhone 6 Plus is louder than the iPad Pro when it comes to sounding alerts.
     
  5. libwil1 macrumors newbie

    Joined:
    Nov 16, 2015
    #5
     
  6. libwil1 macrumors newbie

    Joined:
    Nov 16, 2015
    #6
    My iPad Pro has the same issue - low alert sounds. I had an online chat session with Apple and after troubleshooting they decided to go to their engineers to see if an update will fix this. They are aware of it and I should get an update in a day or two.
     
  7. AbSoluTc macrumors 68040

    AbSoluTc

    Joined:
    Sep 21, 2008
    #7
    Read in another thread that 9.3 fixes it.
     
  8. racer1441 macrumors 68000

    Joined:
    Jul 3, 2009
    #8
    Same thing here. Didn't notice it till this weekend when I had both the phone and the iPad in the same room.
     
  9. sassenach74 macrumors 65816

    sassenach74

    Joined:
    May 3, 2008
    Location:
    Hampshire, England
  10. Kal-037 macrumors 6502a

    Kal-037

    Joined:
    Apr 7, 2015
    Location:
    Depends on the day, but usually I live all over.
    #10
    Yeah I reported it in another thread. The speakers still are amazing with everything else. Though it's odd the ringtone works but other system sound are low. o_O


    Kal.
     
  11. JustBrent macrumors newbie

    JustBrent

    Joined:
    Nov 18, 2015
    #11
    I just got my Pro yesterday. Had the same issue. The fix was a lot easier than I thought. There is a new mute button from the "swipe up" quick settings. It's between do not disturb and lock orientation. My Pro came with this on by default. Swipe up, if your mute button is highlighted, turn it off. All of my sounds are working like a charm now. image.jpeg
     
  12. sjleworthy macrumors 65816

    sjleworthy

    Joined:
    Dec 5, 2008
    Location:
    Penarth, Wales, UK
    #12
    That didnt work.

    Besides, that mute button is also there on my old ipad2 in ios 8.x
     
  13. JustBrent macrumors newbie

    JustBrent

    Joined:
    Nov 18, 2015
    #13
    Sorry that didn't work for you. Did it work for anyone else? I have a third gen iPad, but don't have that button.
     
  14. Rlefleur macrumors newbie

    Joined:
    Dec 5, 2015
    #14
     
  15. Rlefleur macrumors newbie

    Joined:
    Dec 5, 2015
    #15
    Unfortunately didn't work for me and my new iPad pro. Can barely hear the. Sent mail swoosh.
     
  16. Rlefleur macrumors newbie

    Joined:
    Dec 5, 2015
    #16
    And PS.......the only audible sound is on the opening ringtone...all the rest almost inaudible including keyboard clicks. Hope Apple reads this and Comes up with an update.
     
  17. Annielou7 macrumors newbie

    Joined:
    Sep 26, 2014
    #17
     
  18. Annielou7 macrumors newbie

    Joined:
    Sep 26, 2014
    #18
    The 9.2 update fixed mine and others I have spoken to. Glad Apple fixed it quickly.
     
  19. sjleworthy macrumors 65816

    sjleworthy

    Joined:
    Dec 5, 2008
    Location:
    Penarth, Wales, UK
    #19
    9.2 fixed mine but, could be a bit louder to be honest...
     
  20. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #20
    Make sure the volume slider in the Settings app is turned up. The music/movie volume control may not control system sounds depending on how you have it set. They can be independently controlled or combined controlled.

    My systems sounds like keyboard and mail swoosh are quite loud, actually.
     
  21. gteska macrumors member

    Joined:
    Apr 21, 2015
    Location:
    Greenville, SC
    #21
    Fixed mine too. :)
     
  22. sjleworthy macrumors 65816

    sjleworthy

    Joined:
    Dec 5, 2008
    Location:
    Penarth, Wales, UK
    #22
    where exactly are system sounds controlled independent from the general sound rocker?
     
  23. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #23
    Settings - Sounds - volume slider. Can be set to have system sounds "change with buttons" on or off. For loud system sounds, make sure slider is all the way up and "change with buttons" is off.
     
  24. Kal-037 macrumors 6502a

    Kal-037

    Joined:
    Apr 7, 2015
    Location:
    Depends on the day, but usually I live all over.
    #24
    I updated mine, and it sounds somehow even louder and better. Sorry it didn't work for others though. :/
     
  25. Alduni3 macrumors newbie

    Alduni3

    Joined:
    Jul 5, 2016
    Location:
    Massachusetts
    #25
    I am having a similar problem.
     

Share This Page