Alerts for email(s)

aDRock1154

macrumors 65816
Original poster
Nov 15, 2011
1,387
5
Ohio
I made a post in the "bugs" thread, but I'm not sure if it's a bug.

Is there any way to have a unique alert for multiple email accounts? It was working fine when I restored from backup, but I recently "set up as new" and I can't get different alerts for different email accounts.


Any advice?
 

siufai

macrumors member
Aug 31, 2008
77
0
I made a post in the "bugs" thread, but I'm not sure if it's a bug.

Is there any way to have a unique alert for multiple email accounts? It was working fine when I restored from backup, but I recently "set up as new" and I can't get different alerts for different email accounts.


Any advice?
Go to Settings -> Notification Center -> Mail

Select each mail account and there is an option for Alert Sound for each one.
 

aDRock1154

macrumors 65816
Original poster
Nov 15, 2011
1,387
5
Ohio
Go to Settings -> Notification Center -> Mail

Select each mail account and there is an option for Alert Sound for each one.
Tried that.. No dice. It's like it thinks there's only one mail account set up :confused:

EDIT: Half tempted to try re-adding one of the accounts to see if that does anything.
 

mwhities

macrumors 6502a
Jul 13, 2011
899
0
Mississippi
I think it's a bug. I had three different accounts on iOS6 and it worked. I set it up like this in iOS7 and it didn't work.

EDIT: I just went back in and looked. I changed my exchange to "bloom" and went into my Gmail and it changed to "bloom" as well. So it's definitely not working right.
 

aDRock1154

macrumors 65816
Original poster
Nov 15, 2011
1,387
5
Ohio
I think it's a bug. I had three different accounts on iOS6 and it worked. I set it up like this in iOS7 and it didn't work.

EDIT: I just went back in and looked. I changed my exchange to "bloom" and went into my Gmail and it changed to "bloom" as well. So it's definitely not working right.
Thank you for the confirmation! I appreciate it!