Alesis iO26 problems..

Discussion in 'Digital Audio' started by gangas, Aug 21, 2009.

  1. gangas macrumors newbie

    Aug 21, 2009
    I bought an Alesis io26 a couple of months ago, and in the beginning it worked fine. Now i don't seem to get any signal from the audio interface to my software. It gets power and every line in works, and it shows, but nothing on my Mac. I have tried to update drivers, but nothing improved. The light showing firewire connection worked in the beginning, but now it doesn't glow at all. I have never caused any physical damage to it, so there must be another problem.

    I appreciate any advice or help!
  2. artimusatkins macrumors newbie

    Aug 31, 2009

    It seems the drivers go in and out. I had to unplug the firewire cable and insert it back a few times, and finally the whole thing stopped working like yours. If you download the latest drivers, and I mean everything-software, drivers, HDM, and the firmware too, re-install everything, but make sure you use the driver cleaner they send you with the download, and make sure it is off your Mac( i use MacPro, Cubase 4). This seems to have fixed the issues so far- but we will see. Cool? Art
  3. artimusatkins macrumors newbie

    Aug 31, 2009
    And I might be an idiot, but I'm having trouble getting line outs3-8 working as a stereo pair?? if stereo at all, I can't seem to get anything but the left channel. Art
  4. Kashchei macrumors 65816


    Apr 26, 2002
    Meat Space
    This thought may be completely wrong, but have either of you checked the "Audio MIDI Setup" app in the utilities folder lately? If not, check to see that everything is set up and routed correctly here (if it isn't, you'll have problems getting anything into your computer).

Share This Page