Alias Issue in new MobileMe

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Macmaniac411, Jul 8, 2010.

  1. Macmaniac411 macrumors member

    Joined:
    Mar 8, 2010
    #1
    MobileMe tells me that i have reached the maximum amount of aliases. I agree with this statement because i created some a few months ago before the new webapp. The problem is i can't delete, access, or even see those aliases i created. They just aren't there when i go to the preferences. I know they still exist because when i go to create a new one with the same name it says it is already taken. Anyone know how to fix this?
     
  2. Freis968 macrumors 6502a

    Freis968

    Joined:
    Mar 1, 2007
    Location:
    Winter Park, Florida
    #2
    Go to Mail-Accounts, once at accounts look in the middle of the window and you will see Edit Email Aliases, under your main account email address...you can delete them from there...that is how I did it.
     

    Attached Files:

  3. Macmaniac411 thread starter macrumors member

    Joined:
    Mar 8, 2010
    #3
    I click that but all it does is send my right to the regular mail page, nothing different
     
  4. Freis968 macrumors 6502a

    Freis968

    Joined:
    Mar 1, 2007
    Location:
    Winter Park, Florida
    #4
    Ah, I see what you mean. I clicked on it and it took me to my MobileMe login screen.

    If I were you, log in to MobileMe and in the upper right hand corner by your name there is a little "gear". Click on that and then go into Preferences. You should be able to edit/delete your aliases in there.
     
  5. Macmaniac411 thread starter macrumors member

    Joined:
    Mar 8, 2010
    #5
    Yeah, thats what i was talking about how it doesn't show up there. Im not that concerned about this but i will need to look into for the future because im going to need those aliases. Thanks though
     
  6. Freis968 macrumors 6502a

    Freis968

    Joined:
    Mar 1, 2007
    Location:
    Winter Park, Florida
    #6
    Aha, all of your aliases are in the Mail-Accounts page window. See where your email addresses are above the EDIT EMAIL ALIASES button? Don't click that just click your mouse pointer on the email address and then scroll over to the right and all of your aliases will reveal themselves. You can just select and delete your email address from within there.

    I just created an alias and it worked for me.
     
  7. Macmaniac411 thread starter macrumors member

    Joined:
    Mar 8, 2010
    #7
    I don't see this, im up to the point of don't click the edit email aliases in the mail app.
     
  8. Macmaniac411 thread starter macrumors member

    Joined:
    Mar 8, 2010
    #8
    The Issue (im probably making this harder than it is, and oblivious to an easy solution)
     

    Attached Files:

  9. Freis968 macrumors 6502a

    Freis968

    Joined:
    Mar 1, 2007
    Location:
    Winter Park, Florida
    #9
    If you notice the arrow, THAT is where all of your aliases should be. Just mouse click there and scroll over the right to reveal the other aliases and add/delete at will.
     

    Attached Files:

  10. Macmaniac411 thread starter macrumors member

    Joined:
    Mar 8, 2010
    #10
    Ok, i tried that and nothing moved, i tried the arrow, scrolling, even selecting all.
     

    Attached Files:

  11. Freis968 macrumors 6502a

    Freis968

    Joined:
    Mar 1, 2007
    Location:
    Winter Park, Florida
    #11
    Damn, that is ODD! As you can see by my screen shot I have two email addresses - an @mac.com and and @me.com.

    I added another email alias in there and when I closed the Pref window it asked me if I wanted to save the changes or not. I said yes. I then clicked on New Mail Message and saw the new alias in there with the two emails addys that I have.

    Very odd, I am at a loss here my friend...sorry about that.:confused:
     
  12. Macmaniac411 thread starter macrumors member

    Joined:
    Mar 8, 2010
    #12
    Thanks, while the problem is not fixed you helped a lot and kept at it, i might try apple support in the next few days but im really dreading that, ugh
     
  13. Freis968 macrumors 6502a

    Freis968

    Joined:
    Mar 1, 2007
    Location:
    Winter Park, Florida
    #13
  14. Macmaniac411 thread starter macrumors member

    Joined:
    Mar 8, 2010
    #14
  15. Jonsi macrumors newbie

    Joined:
    Jul 10, 2010
    #15
    Hi, my first post :)

    I had a very similar problem after the introduction of the new mobileme where one of my aliases was not showing even though it could still receive mail.

    I had chat support from apple and they fixed it within a week.

    Hope this helps!
     
  16. Macmaniac411 thread starter macrumors member

    Joined:
    Mar 8, 2010
    #16
    Yes it does, thanks. I had a feeling mobilme support might need to do some serious stuff to my account to fix it, but now i know it will just happen. Thanks :)
     
  17. Macmaniac411 thread starter macrumors member

    Joined:
    Mar 8, 2010
    #17
    I just talked to mobileme support, they have let me know that this is a document issue and the mobileme team is working on a fix. The ETA is not yet known but it should be within the next week. There is also a large base of people with this same issue
     
  18. Freis968 macrumors 6502a

    Freis968

    Joined:
    Mar 1, 2007
    Location:
    Winter Park, Florida
    #18
    Odd that I don't have the problem, thankful but odd!
     
  19. mjames007 macrumors newbie

    Joined:
    Aug 7, 2009
    Location:
    PA, USA
    #19
    .mc MobileMe Aliases have disappeared

    I have a similar problem but when I go to MobileMe, my previous aliases set up under .mac are not showing up any more and are consequently not editable, even though the system still seems to have the aliases registered.

    I receive the following error message:-
    You must wait up to 7 days to create a new alias - Because you had a maximum of five aliases and recently deleted one of them, you will have to wait up to 7 days to create a new alias.

    Any suggestions
     
  20. rnwjr macrumors newbie

    Joined:
    Aug 7, 2007
    #20
    I receive the following error message:-
    You must wait up to 7 days to create a new alias - Because you had a maximum of five aliases and recently deleted one of them, you will have to wait up to 7 days to create a new alias.


    I am getting the same message and its been months since I deleted them. Any suggestions???
     

Share This Page