Alias Sketchbook Pro Crashing stripe-ishly!

Discussion in 'Mac Apps and Mac App Store' started by CoffeeStained, Mar 15, 2009.

  1. CoffeeStained macrumors newbie

    Joined:
    Mar 15, 2009
    #1
    I have Alias Sketchbook Pro (legally, FWIW), and it's been working fine until about two days ago. I tried to open it normally and it wasn't instant as it is usually. The palettes loaded slowly and then BAM!
    [​IMG]
    [​IMG]
    This how the error screens look, all stripey.

    Intel iMac G5 (last of the white series) and Leopard. No other errors in anything else. Already repaired permissions. No viruses, already scanned. Just wondering if someone has a quick solution, otherwise I have to find the unlabeled disc I burned the DMG to. That is going to take longer than a board reply. Or if anyone knows where I can legitly download Alias Sketchbook Pro 2.0 demo (can only find Autodesk SB 2009), I still have my receipt w/ SN in my mailbox.
     
  2. bossangeles macrumors newbie

    Joined:
    Mar 19, 2009
    #2
    Me Too!

    Exactly the same issue. Not fun and nothing is put of the ordinary. Same liney screens too. Had it working yesterday after so many failures, but today its back in the old mode.


    Intel macbookpro using leopard and cintiq tablet.
     
  3. CoffeeStained thread starter macrumors newbie

    Joined:
    Mar 15, 2009
    #3
    I opened Alias in Terminal and this is what I got.

    Last login: Sun Mar 22 00:12:12 on console
    /Applications/Alias\ SketchBook\ Pro.app/Contents/MacOS/AliasSketchBookPro ; exit;
    Macintosh:~ ryandika$ /Applications/Alias\ SketchBook\ Pro.app/Contents/MacOS/AliasSketchBookPro ; exit;
    PaintCore:Undo:Broken ilImage Chain
    Broken ilImage Chain
    Killed
    logout
     
  4. bossangeles macrumors newbie

    Joined:
    Mar 19, 2009
    #4
    hmmm

    I really don't know what that means or what to do to fix it. I'm banking on a reinstall from my CD will fix it, but maybe a mac update caused this conflict.
     
  5. justdusty macrumors newbie

    Joined:
    Mar 31, 2009
    #5
    Same problem...
    and i don't know how to fix it... :(
     
  6. bossangeles macrumors newbie

    Joined:
    Mar 19, 2009
    #6
  7. bossangeles macrumors newbie

    Joined:
    Mar 19, 2009
    #8
    All is quiet

    No response from Autodesk. I even attached this thread. Someone else try and see if they notice. It still crashes both on my imac aluminum and my macbook pro. Not sure what to do at this point.
     
  8. pinzoni macrumors newbie

    Joined:
    Apr 20, 2009
    #9
    Help is on the way

    First, let me clarify something.
    SketchBook v2.0 is a PPC application. There is no guarantee that it's going to work on an Intel Mac.
    There is the possibility that an OS update might cause the behavior you are describing.
    We want to help so please:
    - send an email to sketchbook.help@autodesk.com
    - specify your serial number and purchase information

    Thanks,
    Ivan Pinzon
    Sr. Software Developer
    SketchBook Dev Team
    Autodesk*
     
  9. julianle.sf macrumors newbie

    Joined:
    May 19, 2009
    #10
    this happened on my MBP a few months ago. i just went to User>Library>Application Support>Alias>Alias Sketchbook Pro and renamed the folder 2.0 to something else. Or maybe I made a new folder with a different name ie "3.0" and now it works fine for me.
    Hasn't crashed on my PowerMac G5 yet.
     
  10. justdusty macrumors newbie

    Joined:
    Mar 31, 2009
    #11
    i've tried to rename the folder with 3.0 ... but the program greates again a folder 2.0 every time I charge it :(
     

Share This Page