ALL 3rd Party Apps fail after 5.1 upgrade!

Discussion in 'iOS 5 and earlier' started by appl3core, Mar 12, 2012.

  1. appl3core macrumors newbie

    Joined:
    Mar 12, 2012
    #1
    :mad: Upgraded to iOS 5.1 last night ... 10 seconds later, tried to get into Facebook app ... no launch ... restarted phone ... no launch of Facebook app ... then noticed that NO 3rd party apps would launch!!!!!!

    2 hours on phone to Apple Support today ... and still no fix, having reset the phone 4 times and created three new apple ids!

    Cannot launch any new app (Apple or 3rd party) from the App store after installing, only the standard ones that came with the phone!

    Apple Support Australia to escalate back to the US!

    Anyone else had this??
     
  2. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #2
    i had this issue with my iphone 4 last year. that was resolved, strangely, by downloading an app (any app) from the app store, but it seems as though you've tried that. on your restores, have you restored new or from backup?
     
  3. appl3core thread starter macrumors newbie

    Joined:
    Mar 12, 2012
    #3
    I've done every possible combination, with :apple: Support:
    • Restore from backup,
    • brand new restore
    • deleted the .ipsw file and restored phone.
    • Set up new :apple: ids and tried ...
    • tried it through the phone and through iTunes
    all of these failed.

    What concerns me most is my productivity at work will now go up noticably, now I have only standards apps on my phone! :D
     

Share This Page