All Audio has been Lost!!! Please Help!

Discussion in 'MacBook Pro' started by kennethkearns, Jul 18, 2007.

  1. kennethkearns macrumors newbie

    Joined:
    Jul 18, 2007
    #1
    Please someone help. I can find anyone who has had this issue.

    All of my Audio drivers are missing!! I did not have any external speakers hookup up to the MacBook Pro. All I did was try to install Joost (which didn't work) and then all sound was gone.

    I have attached a picture of the missing drivers. I cant imagine that a software program could actually fry the hardware.

    Please someone tell me they can help!

    Btw I have tried an archive and install to no avail.
     

    Attached Files:

  2. 00hkelly macrumors 6502

    Joined:
    Nov 15, 2006
    #2
    I would say it is probably best to take it to an apple store if you can. Other than that i can only suggest a full reinstall (backup all your stuff first of course then just copy it back into your home folder?)
    hope you get this resolved.
    Have you tried reinstalling Joost again. Maybe this will resolve the issue. just an afterthought.
     
  3. kennethkearns thread starter macrumors newbie

    Joined:
    Jul 18, 2007
    #3
    I tried reinstalling Joost and this morning, but to no avail. Thanks for the advice though. I have moved most of my stuff over to an external HD already so a full reinstall is definitely not the end of the world. But I cant believe there is no way to simply download the drivers again. Maybe its my ignorance talking but it doesn't seem like that big of a deal (if its strictly software of course.)

    As for taking it to an Apple store. I am hoping to avoid that. I bought the computer while I was in New York, but I am living in Dubai at the moment and know that somehow this is going to cause problems. Like for one, this isn't any apple retail presence, just a couple of local partners.
     
  4. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
    #4
    Might sound silly but it can't hurt. Have you tried to repair permissions? (I swear this is the answer to so many odd/unexpected problems)

    Applications > Utilities > Disk Utility.
    Select your drive and repair permissions.



    Either that or wait a bit, someone else may pop into this thread with a better idea.
    Edit: and in re-reading your post and thinking about it, I hope they do. This is not likely to do much but it just never hurts to repair permissions anyway. :p
     

Share This Page