iPhone All Default apps got deleted...

Discussion in 'Jailbreaks and iOS Hacks' started by thepilot17, Nov 6, 2013.

  1. thepilot17 macrumors newbie

    Joined:
    Nov 6, 2013
    #1
    So i jailbroke my iPhone 4 6.0.1 using evasi0n and everything was going smoothly until I booted cydia for the first time. a screen popped up saying cydia was initializing or installing packages or something. it told me to wait and cydia would exit automatically. being the idiot that i am, i thought it got frozen and exited cydia before it could finish. my phone rebooted and when it did all my default apps (settings, phone, text, clock, maps, etc.) were deleted and the only thing that remained was the apps i had downloaded. i tried again and managed to jailbreak it successfully and now i have cydia, but not much else. i have tried restoring a back up and restoring it to factory settings, all to no avail. anybody that can help, it would be much appreciated
     
  2. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #2
    If you have your SHSH blobs i would recommend doing a DFU restore and setting the phone up as new. Once you have done that confirm its all your default apps are there and working then try and jailbreak it again
     
  3. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #3
    Use iFaith (windows only) and dump your 6.0.1 SHSH blobs (assuming you haven't updated yet)

    Once you dumped your blobs, go back to the main menu of iFaith and click build ipsw. Select the .ifaith blobs that were made and choose download for me (if you haven't already downloaded it; otherwise, choose the ipsw)

    Once it's done making the custom firmware, put your device in pwned DFU mode. Open iTunes and shift + click restore and choose the custom firmware

    You'll be back on 6.0.1. Then you can continue jail breaking

    itunes must be 11.0.5 or lower for this to work
     

Share This Page