All Disks Vanished...Apple Support stumped

Discussion in 'MacBook Pro' started by thering1975, Jul 13, 2015.

  1. thering1975 macrumors regular

    thering1975

    Joined:
    Jun 5, 2014
    #1
    Hi

    Thought i would put this out here, although currently the mac is running now it hit an odd glitch a few hours ago.

    MBPR Late 2013 - 128gb ssd

    When i got home and woke the mac from sleep the whole window had frozen, i had no option but to power it off. Upon restart the folder with a question mark flashed and would go no further.

    I then did the following:

    1. Booted up holding option key - went straight to internet recovery
    2. In recovery tried disk utility - NO HDD found just the recovery OSX BASE 1.2gb partition
    3. In Recovery tried Time Machine restore, found network disk but could not restore as could not see a hard drive on the mac
    4. In recovery tried fresh install - Again could not find a drive to install to.
    So while hanging on the phone to Apple support i tried booting into safe mode and the mac booted fine, everything working. I explained this on the phone and the lady was stumped, she verified with a colleague and agreed it needed to come in as they couldnt understand how this was possible.

    Anyways whilst on the phone we went back to recovery and again disks were not visible at all. Booted back into safe mode and all was fine.

    Anyways they think the SSD is knackered (unlikelyimho). after they booked appointment i wdecided to uninstall the last thin i instaled this morning which was Synology Assistant (for locating my nas on the network) and rebooted. It rebooted to normal mode ok this time. SO i thought i would try and select startup disk on reboot, and bam no disks again.

    After another reboot i got the question mark again but after a few minutes it went through. However now if i reboot it sees the startup disks ok again and reboots perfectly every time.

    Stumped is not the word!:)
     
  2. Bending Pixels macrumors 65816

    Joined:
    Jul 22, 2010
    #2
    Based on the above, Synology Assistant appears to be the culprit. I'd completely uninstall their software and contact them.
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    If it works normally with a safe mode boot and does not work in a normal boot, that pretty much proves it is a startup or login item causing the problem. A safe mode boot bypasses all startup and login items, so it is a good troubleshooting tool.
     
  4. thering1975 thread starter macrumors regular

    thering1975

    Joined:
    Jun 5, 2014
    #4
    Oddly still occurs, always the same issue, wake mac from sleep and the spinning beachball appears, only way is to hit power button, than bang disks gone, have to do > internet recovery >reboot >safeboot>reboot and it works fine.

    Synology software was not present, only appeared this week oddly the only update i have had recently is the uefi update which was updated sat /sun
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    If it is problem free in safe mode, it must be a startup or login item causing this. Try running Etrecheck. It will create an anonymized report you can post here so we can take a look what is running.
     
  6. thering1975, Jul 15, 2015
    Last edited: Jul 15, 2015

    thering1975 thread starter macrumors regular

    thering1975

    Joined:
    Jun 5, 2014
    #6
    Problem description:

    As above



    EtreCheck version: 2.2 (132)

    Report generated 7/15/15, 11:39 AM

    Download EtreCheck from http://etresoft.com/etrecheck



    Click the [Click for support] links for help with non-Apple products.

    Click the [Click for details] links for more information about that line.



    Hardware Information: ℹ️

    MacBook Pro (Retina, 13-inch, Late 2013) (Technical Specifications)

    MacBook Pro - model: MacBookPro11,1

    1 2.4 GHz Intel Core i5 CPU: 2-core

    8 GB RAM Not upgradeable

    BANK 0/DIMM0

    4 GB DDR3 1600 MHz ok

    BANK 1/DIMM0

    4 GB DDR3 1600 MHz ok

    Bluetooth: Good - Handoff/Airdrop2 supported

    Wireless: en0: 802.11 a/b/g/n/ac

    Battery: Health = Normal - Cycle count = 199 - SN = C01413100HBFT60AL



    Video Information: ℹ️

    Intel Iris

    Color LCD 2560 x 1600



    System Software: ℹ️

    OS X 10.9.5 (13F1096) - Time since boot: 0:0:33



    Disk Information: ℹ️

    APPLE SSD SD0128F disk0 : (121.33 GB)

    EFI (disk0s1) <not mounted> : 210 MB

    Macintosh HD (disk0s2) / : 120.47 GB (52.21 GB free)

    Recovery HD (disk0s3) <not mounted> [Recovery]: 650 MB



    USB Information: ℹ️

    Apple Internal Memory Card Reader

    Apple Inc. Apple Internal Keyboard / Trackpad

    Apple Inc. BRCM20702 Hub

    Apple Inc. Bluetooth USB Host Controller



    Thunderbolt Information: ℹ️

    Apple Inc. thunderbolt_bus



    Configuration files: ℹ️

    /etc/hosts - Count: 11



    Gatekeeper: ℹ️

    Anywhere



    Kernel Extensions: ℹ️

    /Applications/Capture One.app

    [not loaded] com.Leaf.driver.LeafFwXDriverMatcher (1.2.0d1) [Click for support]



    /Applications/PMHMac.app

    [not loaded] com.sony.driver.dsccamFirmwareUpdaterType00 (1 - SDK 10.5) [Click for support]



    /Applications/VMware Fusion.app

    [not loaded] com.vmware.kext.vmci (90.6.3) [Click for support]

    [not loaded] com.vmware.kext.vmioplug.14.1.3 (14.1.3) [Click for support]

    [not loaded] com.vmware.kext.vmnet (0249.89.30) [Click for support]

    [not loaded] com.vmware.kext.vmx86 (0249.89.30) [Click for support]

    [not loaded] com.vmware.kext.vsockets (90.6.0) [Click for support]



    /Library/Extensions

    [loaded] com.sony.driver.dsccamDeviceInfo00 (1 - SDK 10.7) [Click for support]



    /System/Library/Extensions

    [not loaded] au.com.glassechidna.heimdall_usb_shield (6.0) [Click for support]

    [loaded] com.techsmith.TACC (1.0.2 - SDK 10.8) [Click for support]

    [not loaded] com.wacom.kext.pentablet (5.3.5 - SDK 10.9) [Click for support]

    [not loaded] shinco.JoyeTechType00 (1 - SDK 10.0) [Click for support]



    Launch Agents: ℹ️

    [loaded] com.oracle.java.Java-Updater.plist [Click for support]

    [not loaded] com.teamviewer.teamviewer.plist [Click for support]

    [not loaded] com.teamviewer.teamviewer_desktop.plist [Click for support]

    [running] com.wacom.pentablet.plist [Click for support]



    Launch Daemons: ℹ️

    [loaded] com.adobe.fpsaud.plist [Click for support]

    [loaded] com.adobe.SwitchBoard.plist [Click for support]

    [loaded] com.microsoft.office.licensing.helper.plist [Click for support]

    [loaded] com.oracle.java.Helper-Tool.plist [Click for support]

    [loaded] com.oracle.java.JavaUpdateHelper.plist [Click for support]

    [loaded] com.teamviewer.Helper.plist [Click for support]

    [not loaded] com.teamviewer.teamviewer_service.plist [Click for support]



    User Launch Agents: ℹ️

    [failed] com.avast.home.userinit.plist [Click for support]

    [failed] com.avast.secureline.home.userinit.plist [Click for support]

    [loaded] com.google.keystone.agent.plist [Click for support]

    [running] com.spotify.webhelper.plist [Click for support]



    User Login Items: ℹ️

    SystemPal Application (/Applications/SystemPal.app)

    BetterTouchTool Application (/Applications/BetterTouchTool.app)

    VMware Fusion Start Menu Application (/Applications/VMware Fusion.app/Contents/Library/VMware Fusion Start Menu.app)



    Internet Plug-ins: ℹ️

    FlashPlayer-10.6: Version: 17.0.0.169 - SDK 10.6 [Click for support]

    QuickTime Plugin: Version: 7.7.3

    NP_2020Player_IKEA: Version: 5.0.94.1 - SDK 10.6 [Click for support]

    Flash Player: Version: 17.0.0.169 - SDK 10.6 Outdated! Update

    Default Browser: Version: 537 - SDK 10.9

    SharePointBrowserPlugin: Version: 14.0.0 [Click for support]

    Silverlight: Version: 5.1.30514.0 - SDK 10.6 [Click for support]

    WacomTabletPlugin: Version: WacomTabletPlugin 2.1.0.6 - SDK 10.9 [Click for support]

    JavaAppletPlugin: Version: Java 8 Update 25 Check version



    Safari Extensions: ℹ️

    Avast Online Security



    3rd Party Preference Panes: ℹ️

    Flash Player [Click for support]

    FUSE for OS X (OSXFUSE) [Click for support]

    Java [Click for support]

    PenTablet [Click for support]



    Time Machine: ℹ️

    Skip System Files: NO

    Mobile backups: OFF

    Auto backup: YES

    Volumes being backed up:

    Macintosh HD: Disk size: 120.47 GB Disk used: 68.27 GB

    Destinations:

    Time Machine [Network]

    Total size: 929.45 GB

    Total number of backups: 33

    Oldest backup: 2015-06-06 13:40:41 +0000

    Last backup: 2015-07-14 19:11:45 +0000

    Size of backup disk: Excellent

    Backup size 929.45 GB > (Disk size 120.47 GB X 3)



    Top Processes by CPU: ℹ️

    8% mds_stores

    3% fontd

    3% WindowServer

    1% mdworker(4)

    0% taskgated



    Top Processes by Memory: ℹ️

    491 MB kernel_task

    172 MB mdworker(6)

    139 MB Dock

    115 MB com.apple.IconServicesAgent

    98 MB mds_stores



    Virtual Memory Information: ℹ️

    4.76 GB Free RAM

    3.23 GB Used RAM

    0 B Swap Used



    Diagnostics Information: ℹ️

    Jul 15, 2015, 11:38:22 AM Self test - passed
     
  7. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #7
    com.techsmith.TACC
    com.sony.driver.dsccamDeviceInfo00

    You have quite a few third party launch or startup items. Just to confirm with you, so everything is fine is safe mode and it is a mess in normal (non-safe) mode? If that is the case, you can bet it is one of the loaded items in the report.

    I would start by removing the two I have listed here. If that does not fix it, work your way down the list and uninstall anything third party one by one until you find the culprit.
     
  8. thering1975 thread starter macrumors regular

    thering1975

    Joined:
    Jun 5, 2014
    #8
    Yes I notices them and deleted several launched daemons that are no longer used.

    The only confusing thing is that none of that should affect The pre os boot environment. I.e the ssd not being visible in recovery mode etc.
     
  9. thering1975 thread starter macrumors regular

    thering1975

    Joined:
    Jun 5, 2014
    #9
    And thanks for The heads up on that tool very handy audit tool
     

Share This Page