all emails sent from me.com to gmail are marked as spam

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by rpsfigueira, Apr 9, 2009.

  1. rpsfigueira macrumors newbie

    Joined:
    Jul 9, 2008
    #1
    Hi all,

    Don't know if anyone here has experienced this already, but I couldn't find similar situations in this forum and this problem is making me go nuts...

    In the last few weeks I've been noticing that all e-mails I send from my MobileMe account to contacts with gmail addresses are not being received.

    I ended up finding that all my e-mails sent from my me.com address are being automatically marked as spam by gmail filters! This is completely frustrating because given the number of people using gmail, I can't simply e-mail a different address in each case...

    I've chatted with two different MobileMe Support Representatives who told me to contact gmail team... Unfortunately that's next to impossible, so I consider it would be easier that Apple'd take this matter in it's own hands since I don't think nobody is interested in having such a compatibility issue between two major e-mail services providers. I've found more people complaining about the same problem here:

    http://groups.google.com/group/Gmail-Help-Message-Delivery-en/browse_thread/thread/7709d5fdd2b9cdae
    http://discussions.apple.com/thread.jspa?threadID=1890480
    http://discussions.apple.com/thread.jspa?threadID=1916242

    I've tried everything that gmail support recommends on avoiding legitimate mail to be marked as spam and nothing worked permanently... I've also noticed that this tends to happen more frequently when e-mails are sent from Mail in OSX and not when using the same address but through MobileMe webmail.

    I won't have other option than stop using MobileMe if this problem isn't solved fast.... :(

    regards,

    rf
     
  2. sreedy macrumors 6502a

    Joined:
    Feb 24, 2005
    Location:
    Somerset
    #2
    Just tested this from my mobileme account to my old gmail account and it worked fine for me, didn't end up in junk.

    Perhaps it is the content rather than the sending domain?

    You can try sending me an email to fredb6654 at googlemail.com and I'll see if I get it.

    EDIT: I also created a new account and emailed that from my mobileme and that hit the inbox with limited text in both the Subject and Body.
     
  3. rpsfigueira thread starter macrumors newbie

    Joined:
    Jul 9, 2008
    #3
    done! Did you get it? Thanks for the help.

    But I really don't think the problem has to due with content... :(

    regards,

    rf
     
  4. sreedy macrumors 6502a

    Joined:
    Feb 24, 2005
    Location:
    Somerset
    #4
    I'll have a look, are you sending from Mail in OS X or mobileme webmail?

    EDIT: Checked and I haven't got any new email in either my inbox or spam box!
     
  5. rpsfigueira thread starter macrumors newbie

    Joined:
    Jul 9, 2008
    #5
    Mail in OS X...

    rf
     
  6. sreedy macrumors 6502a

    Joined:
    Feb 24, 2005
    Location:
    Somerset
    #6
    Right got it into my spambox, I have seen this before where the mail client is the issue. Try sending another one from mobileme webmail.

    It all depends in gmails spam scoring system, I used to work for a anti-spam company and it's a combination of factors (which are scored) that add up to a spam value and if it exceeds the count then it is blocked as spam.

    Factors include headers, domains, key words and content.
     
  7. rpsfigueira thread starter macrumors newbie

    Joined:
    Jul 9, 2008
    #7
    done! sent from MobileMe webmail... I bet this time it won't be marked as spam.

    rf
     
  8. sreedy macrumors 6502a

    Joined:
    Feb 24, 2005
    Location:
    Somerset
    #8
    Yep that made it through. I'm going to compare the header information and see if they are using the same servers and information.

    BTW - The first one had a pkcs7-signature attachment, I don't think it would make a difference but it is a difference.
     
  9. rpsfigueira thread starter macrumors newbie

    Joined:
    Jul 9, 2008
    #9
    Ok, thanks for all the help :) I'm going mad about this issue... It's really frustrating not to be able to trust your own e-mails are being received...

    I added the pkcs7-signature only recently using thawte in hope to strengthen the legitimacy of my emails to gmail's spam filter eyes, but as you can see it didn't really worked... :(

    i'll have to be offline in the next few hours, but all feedback you can give on this will be greatly appreciated!!

    rf
     
  10. sreedy macrumors 6502a

    Joined:
    Feb 24, 2005
    Location:
    Somerset
    #10
    Hmmm there is a lot more information in the second set of headers, all this is extra on the second one:

    (xxxx'd my email address)

    Code:
    Received: from spool004.mac.com ([10.150.69.54])
     by asmtp013.mac.com (Sun Java(tm) System Messaging Server 6.3-8.01 (built Dec
     16 2008; 32bit)) with ESMTP id <0KHU00E2E0NZPA40@asmtp013.mac.com> for
     xxxxxxxx@googlemail.com; Thu, 09 Apr 2009 04:45:44 -0700 (PDT)
    Received: from webmail023 ([10.13.128.23])
     by spool004.mac.com (Sun Java(tm) System Messaging Server 6.3-8.01 (built Dec
     16 2008; 32bit)) with ESMTP id <0KHU005O00O64210@spool004.mac.com> for
     xxxxxxxxxx@googlemail.com; Thu, 09 Apr 2009 04:45:42 -0700 (PDT)
    
    The both came from the same mail server (10.103.199.6) so it's not like anything is filtering all mobileme servers.

    So this looks more like the gmail webclient is actually deciding it's spam rather than at the server level, according to the headers in both emails the domain has passed Sender Policy Framework (SPF) which tend to block all messages:

    spf=pass

    I'm going to keep digging about now I know some more about the symptoms.
     
  11. rpsfigueira thread starter macrumors newbie

    Joined:
    Jul 9, 2008
    #11
    thanks a lot! :) anymore tests you think that can help sorting this out, just tell me.

    rf
     
  12. Semio1es macrumors member

    Joined:
    Jul 10, 2008
    #12
    I have a user that is experiencing the same thing.

    If he sends from his webmail mobileme account it goes to the gmail inbox.

    If he sends from Mail App it goes to the gmail spam folder.

    His mobileme address is a @mac.com email address not @me.com

    Any new solutions for this issue???
     
  13. rpsfigueira thread starter macrumors newbie

    Joined:
    Jul 9, 2008
    #13
    Hi Semio1es,

    Since my last post, I've asked most of my contacts with gmail accounts to create a filter to avoid my messages going into their spam folder. A few days later I've asked two or three of them to test disabling the filter and checking if all e-mails were still being marked as spam and... they weren't! I assumed the bug had been solved and haven't received any complaints untill now...

    Anyhow, this episode has shaken my trust on me.com mail service as well as gmail's, but I'm strongly considering centralizing all my e-mails on gmail instead of mobile me because I bet this problem wouldn't happen the other way around.

    regards,

    rf
     
  14. michaelcosta macrumors newbie

    Joined:
    May 8, 2009
    #14
    I am having a similar problem but a little different.

    When I send email from my @me.com account using iMail I never receive it on my Exchange server. However, if I open a photo on my MacBook and send the photo through email using Preview (not iMail directly), I receive it. The exact same thing happens using the iPhone too.

    I also thought about looking at the headers from each mail and the one I received ok had a .mac.com smtp server listed but the other one appeared to be .me.com, although the header information in that one was not as detailed.

    I'm guessing my server is filtering it as spam but it seems that it is only filtering mail coming from the .me.com mail servers.

    Does anyone have any thoughts on this?

    Thanks,

    Mike
     
  15. spencer.china macrumors newbie

    Joined:
    May 31, 2009
    #15
    Hi Folks

    I have exactly the same problem and just finished a chat with Apple Support. See below for our conversation. Let's hope they can find a solution...:eek:

    * You are chatting with Jonathan N, a MobileMe Support Representative

    *

    Hi, my name is Jonathan N. Welcome to Apple!
    *

    spencer leung: Hi Jonathan
    *

    Jonathan N: Hello Spencer. How are you?
    *

    spencer leung: i am good. thanks.
    *

    Jonathan N: I see that you are having trouble with your sent mail going to spam folder. Correct?
    *

    spencer leung: yes. in spite that the recipent has set that mail from my address should not be sent to the spam folder.
    *

    spencer leung: this happen quite often for mail sent to gmail.
    *

    Jonathan N: Are they using Mac mail or directly on the gmail website
    *

    spencer leung: no. they are using other email system.
    *

    Jonathan N: Thank you for waiting. I'll be with you in just a moment.
    *

    spencer leung: ok
    *

    Jonathan N: http://groups.google.com/group/Gmail-Help-Message-Delivery-en/browse_thread/thread/7709d5fdd2b9cdae
    *

    Jonathan N: check out this discussion
    *

    Jonathan N: I see that other people are having the same trouble, but I am not finding a solution
    *

    Jonathan N: This is an issue that should be reported to google
    *

    spencer leung: this is frustrating. and it is not only gmail...
    *

    Jonathan N: If enough people report it, maybe it will get fixed
    *

    spencer leung: will it be that the me.com is a very spam word for filtering?
    *

    Jonathan N: I am not sure
    *

    spencer leung: note that last thread - mentioning that: "Just noticed that when I send e-mails to gmail addresses from my me.com account but using webmail and not Mail in OSX, messages don't go into gmail's spam folder... "
    *

    spencer leung: how can that be??
    *

    Jonathan N: It is hard to say
    *

    Jonathan N: Maybe one is using SSL and the other is not
    *

    Jonathan N: SSL is secure
    *

    Jonathan N: Are you having the same issue sending from mac mail and not me.com?
    *

    spencer leung: both...
    *

    Jonathan N: you are having trouble sending from both?
    *

    spencer leung: yes
    *

    Jonathan N: it could be that it is from me.com or there could be a content issue or the ISP you are sending through
    *

    Jonathan N: are you sending to a lot of recipients at a time
    *

    spencer leung: no. just one...
    *

    Jonathan N: are the recipients able to setup a mail rule to have the email moved to a specific folder?
    *

    spencer leung: no.
    *

    spencer leung: but in my spam gmail spam folder, there are lots of "me" senders...
    *

    spencer leung: I have created a gmail account and testing it again by sending the mail to the gmail account. it did it again!
    *

    Jonathan N: I understand.
    *

    Jonathan N: I have found some apple discussions on the issue. Trying to see if there is a fix
    *

    spencer leung: at the same time my spam folder has filtered out a person called "Me" sending out a message with subject "interested in your skills"...
    *

    Jonathan N: Try changing the outgoing server from smtp.me.com to smtp.mac.com
    *

    Jonathan N: test that and let me know if it works
    *

    Jonathan N: http://forums.macrumors.com/showthread.php?t=683281
    *

    Jonathan N: here is the discussion if you want to read it yourself
    *

    spencer leung: the test mail i just did was sent via smpt.mac.com...
    *

    Jonathan N: Are you referring to the one you sent earlier that did not work
    *

    spencer leung: yes. about five mins ago.
    *

    Jonathan N: go to Mac Mail and click on the mail menu and select preferences
    *

    spencer leung: ok
    *

    Jonathan N: in the accounts section select your mobileme account and from the server drop down select edit server list
    *

    spencer leung: ok
    *

    Jonathan N: select your the mac.com server and then click on advanced
    *

    Jonathan N: is use SSL checked?
    *

    spencer leung: yes
    *

    Jonathan N: uncheck it and close out of preferences and try sending it again
    *

    spencer leung: it goes straight to the spam folder...
    *

    Jonathan N: I'll be right with you.
    *

    spencer leung: ok. thx.
    *

    Jonathan N: Give me a minute. I am still researching this
    *

    spencer leung: thx a million!
    *

    Jonathan N: I sent one to my account and it did not go to the spam folder
    *

    Jonathan N: let me send one to you
    *

    Jonathan N: what is your gmail address?
    *

    spencer leung: spencer.china@gmail.com
    *

    spencer leung: r u sending it via iMail or webmail?
    *

    spencer leung: i mean Apple Mail.
    *

    Jonathan N: webmail
    *

    Jonathan N: me.com
    *

    Jonathan N: check to see if you got it
    *

    spencer leung: got it form Jonny with subject "test"
    *

    Jonathan N: it would be coming from Jonny
    *

    Jonathan N: did it go to the spam folder?
    *

    spencer leung: no. it goes to my gmail inbox.
    *

    spencer leung: what if you try sending it via Apple Mail client?
    *

    Jonathan N: I just sent you one from mac mail from Jonathan_test@me.com
    *

    spencer leung: It goes to my gmail inbox with sender name Jonathan
    *

    Jonathan N: ok
    *

    Jonathan N: It must have something to do with the route it is taking
    *

    Jonathan N: It may be the location or network you are sending from
    *

    spencer leung: very odd. I tried sending a mail from my Apple Mail again (v.3.6) to my gmail email address and it goes straight to my gmail spam folder!
    *

    Jonathan N: Did this problem start after you updated to 10.5.7?
    *

    spencer leung: cannot recall whether it happens before or after...
    *

    Jonathan N: Spam filters work on a score system. Apparently, your email has too high of a score. It could just be a combination of a lot of factors
    *

    Jonathan N: does it block it if you send from spencer.leung@mac.com?
    *

    spencer leung: the odd thing is that it only happens when i send it via Apple Mail and not via .me webmail... the other at Macrumors share the same problem...
    *

    Jonathan N: try sending from spencer.leung@mac.com
    *

    spencer leung: i just did it with sending via spencer.leung@mac.com...
    *

    Jonathan N: ok
    *

    spencer leung: is it possible for Apple Support to replicate the same testing scenario and publish the finding at Apple Support forum/site?
    *

    spencer leung: it seems that the issue is a common one.
    *

    Jonathan N: I can escalate this for you to a specialist who has more tools and resources and this could eventually get to engineering where they may be able to fix it.
    *

    spencer leung: that will be good.
    *

    Jonathan N: Please give me a moment to process
    *

    Jonathan N: This issue requires more investigation than what we can do here in chat support, so I'm going to escalate this case to a MobileMe Specialist. He or she will look into the issue further and follow up with you via email in 24 to 48 hours. We appreciate your patience.
    *

    Jonathan N: Hopefully, they will be able to fix it or at least give you a solution
    *

    Jonathan N: or work around
    *

    Jonathan N: Is there anything else I can help you with?
    *

    spencer leung: not at the moment now. Thx so much for helping.
    *

    Jonathan N: Thank you for chatting with us. We value your feedback. Please click the blue "Close" button at top left to answer a few questions about your experience with me today.
    *

    Jonathan N: no problem
    *

    spencer leung: i'll put a note also at MacRumors letting the folks know.
    *

    Thank you for chatting with us. Please click the blue "Close" button on the top left of the chat window to tell us how we did today.
     
  16. spencer.china macrumors newbie

    Joined:
    May 31, 2009
    #16
    Back to square one... See below from Apple Support :-(

    Any comments?



    "Hello Spencer,

    Brandon here again. thank you for replying with the information that I requested. It is much appreciated.

    I have done some research into the issue that you reported and was unable to reproduce the issue. I was able to send email from your account, using both webmail and the Mac OS X mail application, to a Gmail account and have it be routed correctly into the inbox, rather than be marked as junk. In order to remedy the issue that you reported, you will need to contact Google. It appears that you may have been added to one of their spam filters, most likely identified by your IP address.

    As it stands, the issue that is affecting the receipt of your email by Gmail members is not being caused by MobileMe.

    If you have any further questions or questions or concerns regarding this issue, please reply to this message.

    Thank you for allowing me the opportunity to assist you. You may receive an AppleCare survey email; any feedback you provide would be greatly appreciated.

    Sincerely,

    Brandon
    MobileMe Support Specialist
    http://www.apple.com/support/mobileme/ww
    http://www.me.com/help"
     
  17. slashjunior macrumors regular

    Joined:
    Jan 19, 2007
    #17
    I have also been having the same problems. The only solution I have had is by creating a filter in Gmail so that the said @me.com address is Never Marked as Spam. I was pulling my hair out for a bit because I was trying to use Safari on the iPhone and HTC Magic Browser on the full Gmail site but couldn't find the Never Mark as Spam option. Fortunately the option revealed itself in both Firefox and Safari on the iMac. Not ideal, but it works. Apple and/or Google need to fix the problem.

    Now rather than texting my girlfriend I can email each other instead between my iPhone using MobileMe and her HTC Magic using Gmail which is all being pushed which is great because we both have unlimited data as well.
     
  18. triunfol macrumors newbie

    Joined:
    Dec 12, 2009
    #18
    same here

    The same thing is happening to my mail account. Even my own gmail thinks I'm spam, no matter how many times I mark "this is not spam". See below my chat with Apple. I'm very disappointed with Apple.

    * You are chatting with Jesus P., a MobileMe Support Representative

    *

    Hi, my name is Jesus P.. Welcome to Apple!
    *

    Jesus P.: How are you doing today?
    *

    Marcia: Hi..My problem is actually with mail..can you help me as well?
    *

    Jesus P.: Of course. I will gladly assist you with any Mobileme related issue.
    *

    Jesus P.: I am reading over your notes. just a moment.
    *

    Marcia: Ok.
    *

    Jesus P.: Just to clarify you send an email to your friends and they appear in there junk box correct?
    *

    Marcia: Not friend, a client and yes, the mail went to the junk box (or spam box). it's been happening a lot, to a lot of different people, gmail accounts, university accounts...It's becoming a real problem for my company.
    *

    Jesus P.: I completely understand. Have you ever contacted Apple regarding this issue before?
    *

    Marcia: Nop, this is the first time.
    *

    Jesus P.: Ok the reason this is occurring. is because your ip address is being filtered through your recipients domain registrar spam filters.
    *

    Jesus P.: What you can do is reset your router. so you receive a new ip address. This should resolve your issue.
    *

    Marcia: No, this is not the cause. I was using my laptop in a workshop in a hospital, in a city different than mine and it happened too. It happens when I send emails from home, or from my office (different address, different computer and IP) or my laptop. I'm 100% sure that this is not the reason.
    *

    Jesus P.: Since your email address is being placed into your recipients spam box. You may want to contact your recipients domain registrars. Mobileme does not have authority to access other domain server an remove your name from their spam list.
    *

    Jesus P.: They should be able to remove you from their servers.
    *

    Marcia: I see...I 've seen that other people are having the same problem (see the Forum yourslef) amd Apple simply says it's not their problem. Ok then..it's my last 6 months paying for this account. Thank you so much for your help.
    *

    Marcia: Marcia
    *

    Jesus P.: You may want to suggest this on the Mobileme feed back link.
    *

    Jesus P.: MobileMe feed back link click here.
    *

    Marcia: suggest exactly what?
    *

    Jesus P.: You may want to comment this issue.
    *

    Marcia: Thanks
     
  19. JuanGuapo macrumors 6502a

    JuanGuapo

    Joined:
    May 21, 2009
    Location:
    Los Angeles, CA
    #19
    Apple is not Google. :confused:
     
  20. BroadcastDoc macrumors 6502

    BroadcastDoc

    Joined:
    Nov 22, 2008
    Location:
    Milwaukee, WI
    #20
    Not to defend Apple or MobileMe but, but:

    "It's becoming a real problem for my company."

    MM is specifically NOT meant for business use. Look into Google Apps if you want email for your business.
     
  21. BushbabyWren macrumors newbie

    Joined:
    Jan 1, 2010
    #21
    Dropping the ball...

    You have a point, BroadcastDoc, but the point of the thread is that this is causing problems for people and Apple and Google both need to step up the game and fix things.

    I pay for a MobileMe account. I've been living in Africa for a year, and email is my way to talk to everybody at home. It's crap that I pay $100/year for an email service that only works sometimes. I've been having this problem for months now, and it doesn't look like Apple or Google will be fixing it anytime soon.
     
  22. nychotpilot macrumors newbie

    Joined:
    Dec 3, 2015
    #22
    Incredibly, six years later this still is the case!!
     
  23. BroadcastDoc macrumors 6502

    BroadcastDoc

    Joined:
    Nov 22, 2008
    Location:
    Milwaukee, WI
    #23
    All these years later, I haven't had a problem. At least that I know of...
     

Share This Page