All google related websites won't open (OS 10.4.11)

Discussion in 'macOS' started by VypeR, Dec 11, 2009.

  1. VypeR macrumors newbie

    Joined:
    Apr 26, 2007
    #1
    I am using Mac OS10.4.11 and have Safari and Firefox. Since yesterday, all google related websites are not opening (be it, google.com or gmail.com or picasa.com or youtube.com, etc).. I have tried everything, emptied cache / reset safari, cleared cookies, history, etc.. Run AntiVirus softwares to check malwares. Infact even checked the HOSTs file entries to see if some malwares have infected it, but nothing seems to work..
    I would really appreciate if someone can post a solution to this. I didnt realise until now, how important google related websites were to me..
    Infact many other sites also open weirdly, .. egs, yahoo, opens up without loading any images (logos, gifs, etc), and the format is all over the place. And also, yahoo mail doesnt open unless i try going into my-yahoo, mail etc etc..
    Please help..

    Thanks!
     
  2. madog macrumors 65816

    madog

    Joined:
    Nov 25, 2004
    Location:
    Korova Milkbar
    #2
    Sounds like something coming from your ISP. It sounds odd, but I would unplug your modem (and router if you have one) for about 10-20 minutes.

    I usually recommend 5 minutes for normal network problems, but this isn't normal. Don't be discouraged if it doesn't work at first. It could take 20 minutes or so after you reconnect them.

    I also just thought of this, do you use a proxy server? Sys Prefs/Network/Advanced/Proxies. With the things you have tried above, and after checking the proxy server section, this problem is most likely not with you.
     

Share This Page