All icons missing after Customize and Summerboard

Discussion in 'Jailbreaks and iOS Hacks' started by pacohaas, Oct 31, 2007.

  1. pacohaas macrumors 6502a

    Joined:
    Jan 24, 2006
    #1
    Title says it all. I installed Customize as well as the blank icon set and started changing the order of my icons. When I went back to the home screen, they were all gone. Luckily I have Dock.app installed and am still able to get to programs that way, but there has to be a way to restore the icons, right? I've tried the "Restore to Backup" option with no luck, I've also installed Summerboard and am able to set the wallpaper for the home page, but can't make the icons reappear.

    I've tried reordering them in Customize settings, but I can't seem to get the changes to stick and the settings page always looks like the attached image whenever I go back to it....help?!

    edit: I've removed summerboard and still have the same problem in Customize, I'm posting a list of my other applications in case there is some other conflict I don't know about(also so I can reinstall them if I have to restore):
    Lights Off
    Sudoku
    SendSong
    Apollo
    MobileChat
    Community Sources(Ste + Conceited)
    iApp-a-Day
    BSD Subsystem
    Dock
    Installer
    OpenSSH
    Customize
    Sensors
    Services
    Taskbar Notifier
     

    Attached Files:

  2. pacohaas thread starter macrumors 6502a

    Joined:
    Jan 24, 2006
    #2
    Looks like it's worse than I thought, I seem to have the settings screen from an iPod touch instead of the iPhone...I guess since there's a lack of response here I'll just restore it instead of trying to undo the damage manually. I don't know if it was a summerboard theme or the Customize.app that screwed this up, but it's pretty bad.
     

    Attached Files:

  3. pacohaas thread starter macrumors 6502a

    Joined:
    Jan 24, 2006
    #3
    Well, I know that nobody cares, but I'm pretty happy with myself. I was able to get everything back the way it was and change the order of things on my main home screen(page 2 can't be reordered). I never installed Summerboard, so for now, i'm blaming it on that.
     

    Attached Files:

  4. strongesthylian macrumors newbie

    Joined:
    Oct 25, 2007
    #4
    Did you hit "Restore from backup" in Customize?

    Because that's what happens when you do.
     
  5. pacohaas thread starter macrumors 6502a

    Joined:
    Jan 24, 2006
    #5
    yes, is there a reason for this? I thought loading in the defaults would revert it to the initial state. Blanking the entire springboard and essentially bricking Customize.app wouldn't be what I would expect to happen when clicking "restore from backup".
     
  6. supgraffix macrumors newbie

    Joined:
    Nov 1, 2007
    #6
    Related question...how/where do you download/install customize.app and dock.app when you're running firmware v1.1.1? I have the appsnapp installer but I don't see either of those apps on it.
    Thanks
     
  7. pacohaas thread starter macrumors 6502a

    Joined:
    Jan 24, 2006
    #7
    I believe they are part of the Community Sources
     
  8. jeffdphoto macrumors newbie

    Joined:
    Nov 1, 2007
    #8
    Hi I'm having the same problem. I can't even reach the phone from Ifuntastic or fugu. I don't have dock installed so I can't get to anything. I think it's a problem with Customize since that is the program I was using before it happened. I was rearranging the order of the icons. I'm trying to avoid a restore, mostly out of stubbornness. (and the "you'll shoot your eye out" factor.)

    Any ideas?
     
  9. ben5959 macrumors regular

    Joined:
    Aug 15, 2007
    #9
    exact same thing happened to me

    i had the same thing happen to me. I had installed both customize and springboard. I never had any problems until i started messing with my icon arrangement. I tried everything I could think of to fix the problem, but in the end I had to bite the bullet and do a total restore and then re install all my apps. I suggeset you do the same thing, but in the future im going to steer clear of summerboard and customize, i like the iphones original look the best neways. good luck:eek:
     
  10. TechChallenged macrumors newbie

    Joined:
    Nov 3, 2007
    #10
    I have the same problem, and the computer wont recognize my phone so I can't do a restore. Thank god I have the dock.app otherwise I'd be screwed. But idiot me did a reset on the phone and lost all contacts/music... now that I cant sync with the computer I'm SOL but at least all the apps are funtional. If anyone has any ideas of what I can do I'd love the help!!
     
  11. pacohaas thread starter macrumors 6502a

    Joined:
    Jan 24, 2006
    #11
    Not being able to connect to the computer sounds like a different problem, but you might want to install OpenSSH and Term-vt100 and start learning how to use both of those quickly to work towards restoring your phone. I think I read you can launch applications via an SSH connection, so that might help the other person who didn't have Dock installed. Good luck.
     
  12. yurza macrumors newbie

    Joined:
    Nov 5, 2007
    #12
    same problem

    I did the same thing and hit the revert to back up and now i have a blank screen that says ipod at the top. I have tried to revert to 1.0.2 firmware via ibrickr and cannot.
    I have my contacts on there that are not backed up to anything as they are just phone numbers i've entered in directly. Any advice on how to recover them before doing a full restore as that seems to be the only way described so far?

    Thanks.
     
  13. pacohaas thread starter macrumors 6502a

    Joined:
    Jan 24, 2006
    #13
    you should be able to connect it to iTunes and sync it with an address book on your computer or on yahoo. I don't know about 1.0.2, but if you had 1.1.1 and used jailbreakme.com you can just use the iTunes restore to get you back to the starting point.
     
  14. S15R macrumors newbie

    Joined:
    Nov 6, 2007
    #14
    Same - all icons gone after revert to backup in rsbt CUSTOMIZE

    Hi,

    I'm facing the same problem, all gone and looks like ipod touch.

    Mine is 1.1.1 unlocked using jailbreak. Does that mean I can also just use itunes to restore and start all over again?

    However, I did install openssh and changed the root password, is this going to cause problem??

    I can't ssh in again as it now says connection refused.

    Please advise before i use the "restore" method. :(

    Thanks in advance
     
  15. pacohaas thread starter macrumors 6502a

    Joined:
    Jan 24, 2006
    #15
    restore brings it back to factory condition (if you used jailbreakme.com), just do that and you can reinstall your apps via jailbreakme.com/Installer again. This includes OpenSSH, which will once again have the default password.

    also, I've noticed that SSH connections are a bit flaky, you just gotta get in, do your work, and get out before you lose the connection, and of course don't let it go to sleep and lose the wireless connection.
     

Share This Page