All Mail Not Working on iPad and iPhone

Discussion in 'iOS 6' started by ghsNick, Nov 20, 2012.

  1. ghsNick macrumors 68020

    ghsNick

    Joined:
    May 25, 2010
    #1
    I wake up this morning and all the mail (3 Email Addresses) on my iPhone and iPad say "Cannot Get Mail - The connection to the server failed."

    I restarted my iPhone. Put it in airplane mode then put it back to regular. And deleted the email information and put it back in.

    When I put it back in exactly as before it says "Exchange Account - Unable to verify information."

    I have no idea what is going on or how to fix it. The email addresses are Gmail but I've always synced it through exchange for the last year and everything has worked fine.

    When I link the one AOL account I have through the AOL server it works fine. Things seem to not work when linking GMAIL through EXCHANGE.

    Anyone know what I can do to fix this?
     
  2. gibby320 macrumors newbie

    Joined:
    Jun 12, 2008
    #2
    Not just you.... its happening to me as well. Im guessing its probably an issue on the GMail side of things and will probably auto correct.
     
  3. starbot007 macrumors newbie

    Joined:
    Jul 13, 2008
    #3
    I have the same issue with my Gmail account on my iPhone (iOS 6) via Exchange.

    When I attempt to have the system verify the account, I get an error message about it being unable to.

    I saw a couple threads on Google's discussion forum this morning too, so there's bound to be others attempting to verify through m.google.com.
     
  4. gaanee macrumors 6502a

    Joined:
    Dec 8, 2011
    #4
    I also noticed it this morning. I was thinking it's the problem with net connection, Good you posted here
    :apple:
     
  5. ghsNick thread starter macrumors 68020

    ghsNick

    Joined:
    May 25, 2010
    #5
    So is it better to link through the Google server when setting it up? I heard it doesn't work as well as when you link it through Exchange?
     
  6. gibby320 macrumors newbie

    Joined:
    Jun 12, 2008
  7. starbot007 macrumors newbie

    Joined:
    Jul 13, 2008
  8. cyks macrumors 68020

    cyks

    Joined:
    Jul 24, 2002
    Location:
    Westchester County, NY
    #8
    Of the 5 Gmail accounts I have, 4 of them are back up and working... of course it's my main one that is still down. Hopefully it'll be fixed soon.

    None of my 'non-Gmail' accounts have had any problems today.
     
  9. SylarDX85 macrumors newbie

    SylarDX85

    Joined:
    Feb 25, 2011
    #9
    Same

    Same boat.. woke up this morning with the same error... Looks like it just came back up.. also did a hard reset too.
     

Share This Page