All Messages missing after restoring from a 6s Plus iCloud Backup

Discussion in 'iPhone' started by eagleglen, Oct 9, 2015.

  1. eagleglen macrumors 6502a

    eagleglen

    Joined:
    Oct 2, 2009
    Location:
    San Diego, CA
    #1
    Has anyone else had any problems restoring from an iCloud backup that was made from an 6s or 6s Plus? When I receive my 6s Plus on launch day, I restored it from a backup made from my old 6 Plus. A week later, I swapped the 6s Plus for a 6s and tried to restore it from a backup made with the 6s Plus. Everything transferred over except my conversations in the Messages app, both iMessage and SMS threads. Also my conversations in KIK, but they were less important to me. I tried repeating the restore a couple of times but was never successful. Eventually, I restored from the week old backup made from the 6 Plus and the conversations from up to that point were there.

    Several other people on Reddit have mentioned a similar problem. It seems to exist when restoring from an iCloud backup made from a 6s or 6s Plus, and restored back to a 6s or Plus. Has anyone else experienced this, or been successful?
     
  2. bgro macrumors 6502a

    Joined:
    Jul 6, 2010
    Location:
    South Florida
    #2
    I've experienced it and started a thread a few days ago. A few other people replied and said had the same issue.
     
  3. eagleglen, Oct 9, 2015
    Last edited: Oct 9, 2015

    eagleglen thread starter macrumors 6502a

    eagleglen

    Joined:
    Oct 2, 2009
    Location:
    San Diego, CA
    #3
    I did a search but didn't see it. Sorry for the redundant thread.

    Edit:
    Ok, I found your thread in the iOS 9 forum. Good to know I'm not the only one with the issue.
     
  4. Anand953 macrumors regular

    Joined:
    Mar 28, 2015
    #4
    i have different kind of problem.. I opted for the restore from my old iPhone 3gs while setting up.. Now after the setup the phone refuses to go to the home page.. Its stuck in a white appearance with the slider saying "Slide to upgrade".. but it refuses to act when I slide through it.. Annoying..

    I tried restarting several times but it gets stuck at the same place..

    Can anyone help me on the above issue??
     
  5. pipa macrumors regular

    Joined:
    Jul 15, 2008
    Location:
    NYC, New York
    #5
    I have been backing up since day one with Icloud and through every iphone that came out I never had a pronlem until upgrading from my iphone 6 to 6splus. I had to do a complete fresh install. Apple seemed to drop the ball on this one
     
  6. bgro macrumors 6502a

    Joined:
    Jul 6, 2010
    Location:
    South Florida
    #6
    This is a known issue. Not sure how to solve but if you google I'm sure you'll be able to find a resolution.
     
  7. bgro macrumors 6502a

    Joined:
    Jul 6, 2010
    Location:
    South Florida
    #7
    Same here. Never had an issue until this round of backup/restore
     

Share This Page