All my apps suddenly disorganized!

Discussion in 'iOS 5 and earlier' started by PracticalMac, May 21, 2012.

  1. PracticalMac macrumors 68030

    PracticalMac

    Joined:
    Jan 22, 2009
    Location:
    Houston, TX
    #1
    Spent an hour moving all my apps into groups and to different panels.

    Other day I changed a setting, I believe it was in "Store > Auto Download of Music to "ON"", and the organization was lost to the wind!

    I did do a computer sync, so it should have the organization, but how do I restore the organization, not save the unorganized version?

    Also, anyone know why turning on Music Sync mess up everything?

    Thanks!
     
  2. PracticalMac thread starter macrumors 68030

    PracticalMac

    Joined:
    Jan 22, 2009
    Location:
    Houston, TX
    #2
    Maybe my post was not clear.

    I had all my apps organized into screens and groups.
    I changed setting.
    Now I have 11+ pages of scattered apps.

    When I sync to my Mac, how can I make iTunes use the app organization it saved in my last sync and fix the mess?

    Thanks.
     
  3. gjrevans macrumors member

    gjrevans

    Joined:
    Mar 16, 2011
    Location:
    Waterloo On.
    #3
    Maybe not the best soloution

    Not sure if this is the best solution for you, however, I suggest organizing your apps via iTunes, rather than doing it on your device, especially if you plan to sync your device frequently. If you don't let iTunes do the full auto-backup procedure (which seems to take forever!) and simply do a quick "sync" it will revert to the last saved iteration of your organization (which may be no organization at all).

    It's an oldie but a goodie (tutorial) here: http://mashable.com/2009/09/09/itunes-9-app-management/.

    Best of luck!
     
  4. PracticalMac thread starter macrumors 68030

    PracticalMac

    Joined:
    Jan 22, 2009
    Location:
    Houston, TX
    #4
    How can I control the type of sync?
    I looked in iTunes but did not find or know what control to toggle.

    Thanks.
     
  5. gjrevans macrumors member

    gjrevans

    Joined:
    Mar 16, 2011
    Location:
    Waterloo On.
    #5
    When your device is plugged in, open itunes and navigate to the device name in the left hand side pannel (under library, music, movies, etc.). The main view should now be changed so a summary of the device. Click on the "Apps" or "Applications" tab along the top of this summary screen. In this view there should be a tick box to "sync apps automatically". Untick this box. You're done.

    ----------

    You might also have success with this: http://ipod.about.com/od/iphoneipodbattery/qt/disable-auto-sync.htm
     
  6. FileTran macrumors newbie

    Joined:
    Jun 24, 2012
    #6
    This is why

    When you have running applications on your mulititasking it overthinks the data use and your data use is where the icon are displayed, so everytime you reboot or close an application on your iDevice it will rearange on its own because it is running through the data and it just displays the icon anywhere on that order! This is how to fix it.... double tap the home button and hold the icon that pop up and click the red circle on all of them! do this every time it does that or if your iDevice runs slow! Hoped i helped! any further questions email JoshuaMicheal@me.com!

    Jailbreak 5.1.1 http://www.mediafire.com/?ramdudqwhshl0p4
     

Share This Page