All my document titles are displayed as {A} instead of letters??!!!

Discussion in 'Mac Basics and Help' started by spartan-ag87, Mar 26, 2008.

  1. spartan-ag87 macrumors newbie

    Joined:
    Mar 26, 2008
    #1
    Howdy,
    Recently my computer all of the sudden started to display boxed "A"s instead of letter or numbers for my docuyment and file titles. I didn't change any fotn settings or anything and am rather confused about what happened and need to know how to fix it quick so I can find and access my school project information. If you have any ideas what may be wrong please post!! I posted a screenshot of what it looks like below...
     

    Attached Files:

    • 1.png
      1.png
      File size:
      238.3 KB
      Views:
      43
  2. kingpikey macrumors member

    Joined:
    Jun 25, 2007
    #2
    My first guesses would be use of an unsupported font, deletion of a font being used, or language settings. I've never had this problem, but these would be my first guesses and things to investigate.
     
  3. kingpikey macrumors member

    Joined:
    Jun 25, 2007
  4. spartan-ag87 thread starter macrumors newbie

    Joined:
    Mar 26, 2008
    #4
    I cleared the font cache and reinstalled the fonts as well, neither fixed the problem?
     
  5. emacquestion macrumors newbie

    Joined:
    Sep 12, 2008
    #5
    Same problem

    I am having the same problem with my eMac. Did you ever come up with a solution? Thanks!
    :confused:
     
  6. jodelli macrumors 65816

    jodelli

    Joined:
    Jan 6, 2008
    Location:
    Windsor, ON, Canada
    #6
    Does it allow you to edit it to change it back when you right click on the icon name?
     
  7. toolbox macrumors 68020

    toolbox

    Joined:
    Oct 6, 2007
    Location:
    Australia (WA)
  8. emacquestion macrumors newbie

    Joined:
    Sep 12, 2008
    #8
    reply

    When I right click to change it, the correct name shows up in the test box, but when I click out of it it goes back to all [A]. I don't have the computer here at home - it's at work. I have not verified the permissions. Our tech guy at work tried some things - I'm not sure what he tried.
     

Share This Page