All My Files shows nothing

Discussion in 'Mac OS X Lion (10.7)' started by theBigD23, Jul 20, 2011.

  1. theBigD23 macrumors 6502a

    Joined:
    Sep 13, 2008
    #1
    When I go into Finder, I click on "All My Files" and nothing appears. Does anyone else have this issue?
     
  2. OriginalSnoopy macrumors newbie

    Joined:
    Jul 22, 2011
    #2
    Yes, I have the same issue on my MacBook Pro. Works fine on my iMac though. No idea what's causing it or how to solve it, any help would be appreciated.
     
  3. theBigD23 thread starter macrumors 6502a

    Joined:
    Sep 13, 2008
    #3
    Sorry, should have posted. I have it figured out. If you go to Spotlight preferences pane, your main hard drive was properly put in to ignore. Remove it, once index is done, it should work.
     
  4. AfternoonDelete, Aug 3, 2011
    Last edited: Aug 3, 2011

    AfternoonDelete macrumors member

    AfternoonDelete

    Joined:
    Dec 30, 2010
    #4
    I'm having the same issue, which started right after I happened to check out System Preferences - Spotlight. I didn't touch anything, just opened it, looked around, and closed it. Then when I opened the Finder, nothing shows in All My Files. Everything else shows fine.

    Btw, I don't see any "HD" option to check/uncheck in System Prefs - Spotlight.

    Edit: Fixed by restarting Mac.
     
  5. slashlos macrumors member

    slashlos

    Joined:
    Aug 14, 2006
    Location:
    These United States
    #5
    Finder Fioble

    I just noticed this. Restart the Finder, no need to reboot. You'll then also notice that you can CTRL/Click the All My Files sidebar item and adjust the search criteria...

    Anyone know how to properly do this for the various categories or how even to add to them?

    I wanted to adjust to just show xcode project files rather than individual files.
     
  6. OldSaltinSouth, Dec 2, 2011
    Last edited: Dec 2, 2011

    OldSaltinSouth macrumors newbie

    Joined:
    Dec 2, 2011
    #6
    It is all in the Search

    This has been driving me nutz for the last few days.

    I clicked on the "Action" button in the toolbar area to reveal "Show Search Criteria".

    It turns out that "com.microsoft." kept reappearing in the search criteria box. No idea how this got there. Deleting this seemed to help then problem reappeared.

    Finally "Saved" a new search under "All My Files" without any criteria and moved it to top of "Favorites" in sidebar. So far this seems to be working.
     
  7. rodanmusic macrumors newbie

    Joined:
    Mar 24, 2013
    #7
    I know this is old, but I am now having this same problem. Except the entry with com.microsoft keeps appearing after I delete them. Did yours just go away the first time you selected it, or is there a search setting I need to set somewhere?
     

Share This Page