all my photos missing!!!!

Discussion in 'Mac Basics and Help' started by anitabanania, Jan 29, 2009.

  1. anitabanania macrumors newbie

    Joined:
    Jan 29, 2009
    #1
    well it lookes like that accidentlly somebody has locked all of our photos from iPhoto library and now we have none :(
    when i tried to open it mac just informed me that iPhoto is locked and that I do not have an authorisation to open it :confused:
    I honestly hope somebody will tell me it is a small problem and easily solved....so someone help please!!!
     
  2. mcavjame macrumors 65816

    mcavjame

    Joined:
    Mar 10, 2008
    Location:
    phased to this universe
    #2
    It sounds as though the iphoto library was created by another user and stored on an external drive. If this is the case, the original user will have to set the access rights to the data to read/write. Use <command> i to to view the access information.

    See attached file and look at the bottom. If you are not the owner, or if the rights have been switched, use this window to adjust settings.
     

    Attached Files:

  3. anitabanania thread starter macrumors newbie

    Joined:
    Jan 29, 2009
    #3
    thanks for a quick reponse,but now I discovered that iPhoto is completly blocked,it looks like that something is wrong with external disk,as when I put him on it tells me that my external disk can not be repaired by this computer,and that it can function but limited...
    in fact its my boyfriends mac,he knows a little bit more about it but still not enough,cause he did configuration on his own and now it doesn't work,and whats even worse accusing me for it :mad::mad::mad:
    so tell me please you think we can handle it or is it really neceseary to call an expert...????
     
  4. LeFu79 macrumors newbie

    Joined:
    Jan 3, 2009
    #4
    Solution

    I had the same problem, which is probably connected to time machine backups, after physical reconnection of external drive iphoto asked me to select which library i want to use, after i've selected library in pictures folder it works fine :)
     

Share This Page