All of a sudden, Calendar events dissapearing - anyone notice?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by TwoBytes, Oct 17, 2008.

  1. TwoBytes macrumors 68020

    TwoBytes

    Joined:
    Jun 2, 2008
    #1
    It's been happening since the last week. I put events into my iphone and sometime later when presumably it syncs with mm online, the event disappears.

    Everything use to work perfectly - no settings changed so i'm at a loss! :mad: Is anyone having this problem?

    It's bloody frustrating..if you put something important in your calendar, we should as users know that it's there and it's not going to disappear! MM has been out for a while now so i would have hoped they would have sorted out this mess. Never had a problem till now.
     
  2. flameup macrumors newbie

    Joined:
    Sep 26, 2008
    #2
    The friend of mine had the same, but I have no idea what has been done, but now it is fixed. Let me ask him and then I bacj to you with list of suggestions
     
  3. TwoBytes thread starter macrumors 68020

    TwoBytes

    Joined:
    Jun 2, 2008
  4. brentsg macrumors 68040

    Joined:
    Oct 15, 2008
    #4
    Make sure they are actually disappearing and not just moving. I thought mine were gone then realized they had moved to like 3AM and I wasn't displaying that timeframe.
     
  5. TwoBytes thread starter macrumors 68020

    TwoBytes

    Joined:
    Jun 2, 2008
    #5
    it's not just the calendar now...it's contacts! Anything (contact or cal) newly entered is deleting if entered with phone. MM seems to place items ok. My god!
     
  6. t0mat0 macrumors 603

    t0mat0

    Joined:
    Aug 29, 2006
    Location:
    Home
    #6
    Check you're entering it in the right section. If you enter it into Exchange section of calendar, but then start viewing the mobileme only section for example, you won't by design see those appointments. If you seleect all calendars, then yes.
     
  7. TwoBytes thread starter macrumors 68020

    TwoBytes

    Joined:
    Jun 2, 2008
    #7
    t0mat0 - thanks but i don't think you understand. Nothing has changed in months, i'm not doing anything different, it's just not syncing. Even newly entered contacts disappear.

    I THINK i found out the solution as it's been ok for teh past two days. I'm in the uK and had my time set to 12h. When i set MM up it was 24h. I changed my iphone to 24h and it seems to be ok...

    Fingers crossed....


    flameup - any word? :)
     
  8. TLewis macrumors 65816

    Joined:
    Sep 19, 2007
    Location:
    left coast, US
    #8
    I'm probably wrong, but it seems that, recently, people in the UK have more problems than the US folks. :confused:
     
  9. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #9
    I haven't had this problem with MobileMe. Sorry to hear that you are.
     
  10. TwoBytes thread starter macrumors 68020

    TwoBytes

    Joined:
    Jun 2, 2008
    #10
    Nope, changing the time does not affect anything. Still having problems

    OTA syncing is not working still....not syncing with a computer at all!

    I hope my itunes/iphone backups are working...
     
  11. skunk macrumors G4

    skunk

    Joined:
    Jun 29, 2002
    Location:
    Republic of Ukistan
    #11
    I've just synched my calendars and MobileMe has wiped the lot. Great.
     
  12. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #12
    Have you tried deleting MobileMe from your iPhone and adding it back? The one time (months ago) that I was having sync issues, I did that and have never had another issue.
     
  13. TwoBytes thread starter macrumors 68020

    TwoBytes

    Joined:
    Jun 2, 2008
    #13
    thanks mr king! Strangely as mysteriously as the problem came, it's fixed all by itself! Not sure if the MM back end was fixed or databases restored but over the last few days, all is well!...and i h9pe it stays this way!!!!
     

Share This Page