All of a sudden "could not activate cellular network"

Discussion in 'Jailbreaks and iOS Hacks' started by barbara1020, Oct 16, 2008.

  1. barbara1020 macrumors newbie

    Joined:
    Sep 28, 2008
    #1
    After several days of trying to unlock my phone, I succeeded!! It has been working great for weeks. I have not had any problems with the internet until today. It says could not activate cellular data network. I have in the apn epc.tmobile.com. Another phone (not an iphone) on the account still has the internet working. Any suggestions, anyone?

    The only other problem I've had is it doesnt ring all the time and I will see that I have a missed call. Cost me winning a trip to mexico today!:(

    thank you!!
     
  2. pablogott macrumors newbie

    Joined:
    Apr 15, 2005
    #2
    I have a first generation iphone that I've been using unlocked happily for a year now. I am on software version 2.1.

    Today, the edge stopped working, not even email. This has happened before, but for whatever reason email still worked.

    I am using the t-zones method to access the internet over edge. It was working fine last night, so something must have changed between now and then. I've tried turning the phone off and on, but that's been the extent of my troubleshooting.

    I have not had problems with missing calls unless I'm in an area with spotty reception.
     
  3. reelbgpunk macrumors member

    Joined:
    Aug 1, 2008
    #3
    My EPC stopped working today too. I went back through Tzones hack and it works fine now.
     
  4. pablogott macrumors newbie

    Joined:
    Apr 15, 2005
    #4
    mine just started working again on its own. Must have been on t-mobile's end
     

Share This Page